<!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml" itemscope itemtype="http://schema.org/Article" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Server: HMPROD-WEB3 -->
    <meta name="Content-Type" content="text/html"/>
        <meta name="content-language" content="en-US"/>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
            <link rel="apple-touch-icon" href="http://media.haymarketmedia.com/mck/images/app/mck_appicon.png"/>
        <title>The hope: New skilled nursing payment model still a work in progress - McKnight's Long Term Care News</title>
            <meta name="description" content="Welcome to The Editors’ Blog. Each week, the editors and writers of McKnight’s Long-Term Care News will present their opinions, perspectives and observations of news and issues related to the long-term care field. Check back frequently to read the latest installments."/>
<meta name="ROBOTS" content="INDEX,FOLLOW" />            <link rel="canonical" href="https://www.mcknights.com/daily-editors-notes/the-hope-new-skilled-nursing-payment-model-still-a-work-in-progress/article/779715/" />
<meta property="og:title" content="The hope: New skilled nursing payment model still a work in progress"/><meta property="og:type" content="article"/><meta property="og:image" content="https://media.mcknights.com/images/2015/10/23/jberklan230x230_856502.png"/><meta property="og:url" content="https://www.mcknights.com/daily-editors-notes/the-hope-new-skilled-nursing-payment-model-still-a-work-in-progress/article/779715/"/><meta property="og:site_name" content="McKnight's"/><meta property="fb:app_id" content="183363395035820"/><meta property="article:published_time" content="2018-07-11T06:25:00"/><meta property="article:modified_time" content="2018-07-10T22:57:39"/><meta property="article:section" content="Daily Editors' Notes"/><meta name="twitter:card" content="summary_large_image"/><meta property="twitter:site" content="@mcknightsltcn"/><meta property="twitter:title" content="The hope: New skilled nursing payment model still a work in progress"/><meta itemprop="name" content="The hope: New skilled nursing payment model still a work in progress"/><meta property="twitter:creator" content="@https://twitter.com/jimberklan"/><meta property="twitter:image:src" content="https://media.mcknights.com/images/2015/10/23/jberklan230x230_856502.png"/><meta itemprop="image" content="https://media.mcknights.com/images/2015/10/23/jberklan230x230_856502.png"/><link rel="author" href="https://plus.google.com/u/0/100866714937255021567/posts"/><link rel="publisher" href="https://plus.google.com/106800905711905272916"/>

<link href="/css/lytics?v=jyS6zjccBxXcm5jCRcEZOcmQ28Vw3p6hGXdXeKY4w2c1" rel="stylesheet" type="text/css" media="screen" hreflang="en" />

    <link href="/site/css_screen?v=bT2m3HnnakZS5ET_kaPV0VF0vJEk2MmNwlKH73lBhCo1" rel="stylesheet" type="text/css" media="screen" hreflang="en" />
    <link href="/site/css_print?v=X1B1NbbOJVCz1kC5nVFH9A2-32bgA--Jt3esvcIapps1" rel="stylesheet" type="text/css" media="print" hreflang="en" />
    <link href="/css/Html5Player/mediaelementplayer.min.css" rel="stylesheet" type="text/css" media="screen" hreflang="en" />
    <link href="/css/Html5Player/mejs-skins.css" rel="stylesheet" type="text/css" media="screen" hreflang="en" />
    <!--[if (gt IE 6)&(lt IE 12)]>
    <style type="text/css">
    #slideOutWrapper{border:1px solid #999;}
    .container{border-left:1px solid #999;border-right:1px solid #999;}
    </style>
    <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie.css" type="text/css" media="screen">        
    <![endif]-->
    <!--[if IE 9 ]>
        <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie9.css" type="text/css" media="screen">        
    <![endif]-->
    <!--[if IE 8 ]>
        <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie8.css" type="text/css" media="screen">        
    <![endif]-->
    <!--[if IE 7 ]>
        <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie7.css" type="text/css" media="screen">        
    <![endif]-->
    <!--[if IE 6]>
	    <script src="/js/DD_belatedPNG_0.0.8a-min.js"></script>
	    <script>
		    DD_belatedPNG.fix('.pngfix');
	    </script>
	    <link rel="stylesheet" href="/css/IE/grid-ie6.css" type="text/css" media="screen">
	    <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie6.css" type="text/css" media="screen">
    <![endif]-->


<!-- Library scripts -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"> </script>
<script type="text/javascript">
    google.charts.load('current', {packages: ['corechart']});
</script>


<script src="/forensiq/js?v=i0JvSM_9jiI7Tisp60MxvyGKp7TaAsLXo9laDd-u3yk1"></script>
    <script type="text/javascript">
        function initGpt(statusCode) {
            if (statusCode !== undefined && statusCode !== null) {
                setPageTarget("nfcode", statusCode);   
            }

            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();
        }
    
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var slots = {};

        targets = [];
    </script>
        <script type="text/javascript">initGpt();</script>
    <script>
        //adsizes param must be an array
        function GptSizeMappingBuilder(mappings, adsizes, adzone) {
            var mappingBuilder = googletag.sizeMapping();
            for (var mapping in mappings.AdSizeMappingProperties) {
                var size = mappings.AdSizeMappingProperties[mapping];
                var adsize = size.AdSizes != null ? JSON.parse("[" + size.AdSizes + "]") : adsizes;
                mappingBuilder = mappingBuilder.addSize([size.BrowserWidth, size.BrowserHeight], adsize);
            }

            mappingBuilder = mappingBuilder.addSize([0, 0], []);
            mappingBuilder = mappingBuilder.build();
            console.log("--- size mapping  for : " + adzone + " ---");
            console.log(mappingBuilder);
            console.log("--- end size mapping ---");
            return mappingBuilder;
        }
    </script>


<script src="/eventListener/js?v=UiM8I5jQPKGN1zEcV18uUPsdPxRN0g7ZLp9APdCWVBg1"></script>
<script src="/js/hmi-dfp.js?6754278717" type="text/javascript"></script>    <script>
        hmiDfpInitializer.init([true,
                            false,
                            true
                            ]);
    </script>    

<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script src="/js/Html5Player/mediaelement-and-player.min.js"></script>



<script type="text/javascript">
    var pubId = "8";
          var OmnitureAccount = "haymarketmcknights,haymarketusglobal";  
</script>   

    <script src="/site/js?v=UR80e4vtC-ZJcXy99fWvFKtKX5o6FCD3e98ppKUoRzw1" type="text/javascript"></script>





<!-- Google Optimize360 Anti-Flicker -->
<style>.async-hide { opacity: 0 !important}  </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-K9BK8BS':true});</script>
<!-- End Google Optimize360 Anti-Flicker -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5G8LHJX');</script>
<!-- End Google Tag Manager -->

<meta name="google-site-verification" content="MPqxrhW9e03SxNHDVDZoCt_lQAjGHSYSdUAWdOLFVoY" />  

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script async="async" data-client-id="bgYCHqOTBFrBUdy" type="text/javascript" src="//d3qxwzhswv93jk.cloudfront.net/esf.js"></script>
<meta name="google-site-verification" content="mx4rGVRiNxzj0lwxNljynJz1gArTEK6bZ0rK6AzvXic" />
<meta name="google-site-verification" content="Q0Gb2HkhDhgBbWBrXRu2EAmKwHhrO0RhwpaNsZWPDX4" />
<meta name="google-site-verification" content="Ukz3HWUbkz2sfvd8JpELGCWN1fc6Q_WsLxfrNK4dPUs" />


<!-- Global setting and variables -->
<script type="text/javascript">
    $.ajaxSetup({
        cache: false
    });
    var hmiPath = new Object();
    hmiPath.virtualPathNoBot = "/hminobot/";
    hmiPath.virtualPath = "/";
    
    //GLOBAL AD SERVER VAR
    var adNetworkid = "5745";
    var adServerSiteName = "mck_us";

    //display utility nav or not?
    mycmeUtilityNavDisplay = false;

    $(document).ready(function () {
        // open login/register lighbox based on querystrings
        var hmdCurrentBrowserUrl = window.location.href;
        if (hmdCurrentBrowserUrl.indexOf("?login") != -1)                            //$(".test_class").filter('a[href=="link2"]').trigger("click");
            $('.hmiLogin').click();
        else if (hmdCurrentBrowserUrl.indexOf("?register") != -1)
            $('.hmiRegister').click();
        else if (hmdCurrentBrowserUrl.indexOf("?requestpassword") != -1) {
            $('.hmiResetPassword').click();
        }
    });
</script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.mcknights.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.mcknights.com"+"/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>



</head>
<body id="body">
    <div id="lightboxMask"></div>
    <div id="hmiGptTargeting">
        <script type="text/javascript">
            targets = [];
            targets.push({key: 'aid', value: ['779715']});targets.push({key: 'atype', value: ['BlogPost']});targets.push({key: 'isnht', value: ['True']});targets.push({key: 'env', value: ['live']});targets.push({key: 'search', value: ['false']});targets.push({key: 'log', value: ['0']});targets.push({key: 'cc', value: ['US']});targets.push({key: 'browser', value: ['CCBot 3.0']});targets.push({key: 'pgtid', value: ['2']});

        </script>

        <script type="text/javascript">
            
            googletag.cmd.push(function() {
                for (var i = 0; i < targets.length; i++) {
                    googletag.pubads().setTargeting(targets[i].key, targets[i].value);
                }

            });
        </script>
    </div>




        <div id="omniture">
            <script type="text/javascript">
                var s_account = "haymarketmcknights,haymarketusglobal";
                var s_linkInternalFilters = "javascript:,mcknights.com";
                var haynetHost = "mcknights.com";
                var omnitureFirstPartyCookie = false;
            </script>
            <script src="/js/omniture.js?6754278717" type="text/javascript"></script>
            <script type="text/javascript">
                s.server = "HMPROD-WEB3";
                dataLayer = window.dataLayer = window.dataLayer || [];
                dataLayerService = window.dataLayerService = window.dataLayerService || {};
                dataLayerService.get = function (key) {
                    for (var i = 0; i < dataLayer.length; i++) {
                        if (dataLayer[i].hasOwnProperty(key)) {
                            return dataLayer[i][key];
                        }
                    }
                    return null;
                }

                /* Traffic & Conversion Variables */      
s.pageName="mck:home:daily editors\u0027 notes:the hope new skilled nursing payment mod:779715";
s.channel="daily editors\u0027 notes";
s.prop1="home";
s.prop2="home:daily editors\u0027 notes";
s.prop3="home:daily editors\u0027 notes:the hope new skilled nursing payment mod";
s.prop6="article";
s.prop7="false";
s.prop8="article:none";
s.prop15="blogpost";
s.prop17="james m. berklan";
s.prop19="779715:0";
s.prop34="mck";
s.prop39="58";
s.prop44="4";
s.hier1="mck:home:daily editors\u0027 notes:the hope new skilled nursing payment mod";
s.prop52="7/11/2018";
s.prop53="the hope: new skilled nursing payment model still a work in progress";
s.prop54="0";
s.prop59="2018/07";
s.publicationId="8";
s.prop63="false";
s.prop68="0";


                /* Set GTM DataLayer values */
dataLayer.push({"User.AdBlocking":""});dataLayer.push({"Article.ArticleId":"779715:0"});dataLayer.push({"Article.ArticleType":"blogpost"});dataLayer.push({"User.LoggedIn":"false"});dataLayer.push({"User.Login":"false"});dataLayer.push({"Article.MetaData":""});dataLayer.push({"User.NHTFlag":"false"});dataLayer.push({"Page.Type":"article"});dataLayer.push({"Page.ScrollDepth":""});dataLayer.push({"Page.cmeActivityId":""});dataLayer.push({"Article.PrintSource":""});dataLayer.push({"Article.SEOScore":"58"});dataLayer.push({"Site.Prefix":"mck"});dataLayer.push({"User.SocSSN":""});dataLayer.push({"User.SSO":"0"});dataLayer.push({"Page.Section1":"home"});dataLayer.push({"Page.Section2":"home:daily editors\u0027 notes"});dataLayer.push({"Page.Section3":"home:daily editors\u0027 notes:the hope new skilled nursing payment mod"});dataLayer.push({"Page.Section4":""});dataLayer.push({"User.SubscriberId":""});dataLayer.push({"Site.PublicationId":"8"});dataLayer.push({"Article.Author":"james m. berklan"});dataLayer.push({"User.Profession":""});dataLayer.push({"User.Specialty":""});dataLayer.push({"User.SubProfession":""});dataLayer.push({"User.SubSpecialty":""});dataLayer.push({"User.JobTitle":""});dataLayer.push({"Novo.PremiumMonograph":""});dataLayer.push({"Novo.Geolocation":""});dataLayer.push({"User.CampaignCodes":""});dataLayer.push({"User.Country":""});dataLayer.push({"Activity.Name":""});dataLayer.push({"Page.GenericEvents":""});dataLayer.push({"eComm.CurrencyCode":""});dataLayer.push({"eComm.OrderId":""});dataLayer.push({"Drug.CompanyName":""});dataLayer.push({"Novo.IsPremiumMonograph":""});dataLayer.push({"Page.GatingType":"article:none"});dataLayer.push({"Article.Company":""});dataLayer.push({"Article.Discipline":""});dataLayer.push({"Article.Asset":""});dataLayer.push({"Article.PublishDate":"7/11/2018"});dataLayer.push({"Article.Curation":""});dataLayer.push({"Article.WordCount":"0"});dataLayer.push({"User.Company":""});dataLayer.push({"User.CompanySize":""});dataLayer.push({"MyCME.CreditType":""});dataLayer.push({"MyCME.ActivityResult":""});dataLayer.push({"Page.NumberofAdCalls":"4"});dataLayer.push({"eComm.ProductsInCart":""});

                /********** DO NOT ALTER ANYTHING BELOW THIS LINE! **********/
                var s_code = s.t();
                if (s_code)document.write(s_code);
            </script>
        </div>
<script src="/js/analytics-events.js?6754278717" type="text/javascript"></script>


<script type="text/javascript">
    window.jstag = function () { function t(t) { return function () { return t.apply(this, arguments), this } } function n() { var n = ["ready"].concat(c.call(arguments)); return t(function () { n.push(c.call(arguments)), this._q.push(n) }) } var i = { _q: [], _c: {}, ts: (new Date).getTime(), ver: "2.0.0" }, c = Array.prototype.slice; return i.init = function (t) { return i._c = t, t.synchronous || i.loadtagmgr(t), this }, i.loadtagmgr = function (t) { var n = document.createElement("script"); n.type = "text/javascript", n.async = !0, n.src = t.url + "/api/tag/" + t.cid + "/lio.js"; var i = document.getElementsByTagName("script")[0]; i.parentNode.insertBefore(n, i) }, i.ready = n(), i.send = n("send"), i.mock = n("mock"), i.identify = n("identify"), i.pageView = n("pageView"), i.bind = t(function (t) { i._q.push([t, c.call(arguments, 1)]) }), i.block = t(function () { i._c.blockload = !0 }), i.unblock = t(function () { i._c.blockload = !1 }), i }(), window.jstag.init({ cid: "ddd340000406752e9393c74c942b6748", url: "//c.lytics.io", min: true, loadid: true });
</script>

<!-- lytics for dfp -->
    <script>
        // lytics callback handler init: load before main lytics tag
        !function (l, a) { a.liosetup = a.liosetup || {}, a.liosetup.callback = a.liosetup.callback || [], a.liosetup.addEntityLoadedCallback = function (l) { if ("function" == typeof a.liosetup.callback) { var o = []; o.push(a.liosetup.callback), a.liosetup.callback = o } a.lio && a.lio.loaded ? l(a.lio.data) : a.liosetup.callback.push(l) } }(document, window);

        // add callback
        window.liosetup.addEntityLoadedCallback(function (data) {
            hmiDfp.lyticsSegments = data.segments;
            googletag.cmd.push(function () {
                googletag.pubads().setTargeting("LyticsSegments", hmiDfp.lyticsSegments);
            });

            if (hmiDfp.lyticsSegments.length > 0) {
                //console.log('Ly segments ready');
            }

            var articleId = dataLayerService.get("Article.ArticleId").split(":")[0];
            var articleType = dataLayerService.get("Article.ArticleType");
            getLyticsContentRecommendations(articleId, articleType);
        });
    </script>
<script src="/js/handlebars-4.0.10.min.js?6754278717" type="text/javascript"></script>    <script id="recommendation-template" type="text/x-handlebars-template">
      <div  data-pfblock="" class="recommended">
  	    {{#each data}}
        <div class="segmentWrapper">
            <a href="{{#addProtocol}}{{url}}{{/addProtocol}}" class="lyticsImageLink"><img class="lytics-imgWrapper" src="{{primary_image}}" alt="{{title}}"/></a>
            <a href="{{#addProtocol}}{{url}}{{/addProtocol}}"><h2>{{title}}</h2></a>
        </div>
        {{/each}}
      </div>
    </script>
    <script>
        Handlebars.registerHelper('addProtocol', function (options) {
            var url = options.fn(this);
            if (!url || url.indexOf("http") === 0) {
                return url;
            }
            return window.location.protocol + "//" + url;
        });
        //call recommended content here
        function getLyticsContentRecommendations(articleId, articleType) {
            var lyticsContentRecommendationId = "mlt_collection";
            var lyticsContentRecommendationToken = "jMvB1CsRP9PmnXunhQw0Lwxx ";

            var isEligibleArticleType = true;
            var eligibleArticleTypes = ["news","opinion","feature","analysis","review","breakingnews","brief","video","web","alerts","blogpost","casestudy","mprdrugnews","healthday","dsm","twominutemedicine"];
            if (articleType && eligibleArticleTypes.indexOf(articleType.toLowerCase()) == -1) {
                isEligibleArticleType = false;
            }

            if (lyticsContentRecommendationId !== "" && isEligibleArticleType) {
                var recTemplateSrc = $("#recommendation-template").html();
                var recTemplateComp = Handlebars.compile(recTemplateSrc);

                var xhttp = new XMLHttpRequest();
                xhttp.onreadystatechange = function () {
                    if (this.readyState == 4 && this.status == 200) {
                        var article = document.getElementById('rec_' + articleId);
                        if (article) {
                            // Typical action to be performed when the document is ready:
                            var response = JSON.parse(xhttp.responseText);
                            if (response && response.data && response.data.length > 3) {
                                response.data = response.data.splice(0, 3);
                            }
                            var html = recTemplateComp(response);
                            html = html.replace(/http:\/\/media\./gi, 'https://media.');
                            $(".relatedArticles .remov-line").show();
                            article.innerHTML = html;
                        }
                    }
                };

                var userId = lio._uid;
                xhttp.open("GET", "https://api.lytics.io/api/content/recommend/user/_uid/" + userId + "?limit=10&contentsegment=" + lyticsContentRecommendationId + "&shuffle=true&access_token=" + lyticsContentRecommendationToken, true);
                xhttp.send();
            }
        }
    </script>

<script>
    var lyticsData = {};

    function lytics_PageVariablesExists() {
        return typeof s !== 'undefined' && s.hasOwnProperty("pageName");
    };

    function lytics_AddAllData() {
        if (s.channel) { lyticsData.channel = s.channel; }
        if (s.prop3) { lyticsData.section = s.prop3; }
        if (s.prop18) { lyticsData.topics = s.prop18; }
        if (s.prop6) { lyticsData.pagetype = s.prop6; }
        if (s.prop15) { lyticsData.articletype = s.prop15; }
        if (s.prop22) { lyticsData.userprofession = s.prop22; }
        if (s.prop23) { lyticsData.userspecialty = s.prop23; }
        if (s.prop28) { lyticsData.cpn = s.prop28; }
        if (s.prop7) { lyticsData.login = s.prop7; }
        if (s.prop17) { lyticsData.author = s.prop17; }
        if (s.prop4) { lyticsData.pagename = s.prop4; }
        if (s.state) { lyticsData.userstate = s.state; }
        if (s.publicationId) { lyticsData.publicationid = s.publicationId; }
        if (s.prop35) { lyticsData.cmecoursename = s.prop35; }
        if (s.prop38) { lyticsData.cmecourseid = s.prop38; }
        if (s.prop56) { lyticsData.subscribercreationdate = s.prop56; }
        if (s.event40) { lyticsData.activitystart = s.event40; }
    };

    function lytics_AddLimitedData() {
        if (s.channel) { lyticsData.channel = s.channel; }
        if (s.prop3) { lyticsData.section = s.prop3; }
        if (s.prop18) { lyticsData.topics = s.prop18; }
        if (s.prop6) { lyticsData.pagetype = s.prop6; }
        if (s.prop15) { lyticsData.articletype = s.prop15; }
        if (s.prop7) { lyticsData.login = s.prop7; }
        if (s.prop17) { lyticsData.author = s.prop17; }
        if (s.prop4) { lyticsData.pagename = s.prop4; }
        if (s.state) { lyticsData.userstate = s.state; }
        if (s.publicationId) { lyticsData.publicationid = s.publicationId; }
        if (s.prop56) { lyticsData.subscribercreationdate = s.prop56; }
    }

    if (typeof jstag != "undefined" && jstag) {
        //console.log("jstag", jstag);

            lyticsData.user_id = null;

            lyticsData.email = null;

            waitFor(lytics_PageVariablesExists, 'page var to be defined', 'Lytics-addAllData', lytics_AddAllData);

        //console.log("lyticsData", lyticsData);
        jstag.send(lyticsData);
    } else {
        console.log("jstag not found");
    }
</script>

<script src="/js/iab.js?6754278717" type="text/javascript"></script>    <script>
        pageVars = {};
        window.adblockDetector.init(
            {
                found: function(){
                    addOmnitureEventForButtonClickWithProps('AdBlock', 'event777', 'prop57', 'enabled');
                    pageVars.adblockEnabled = true;
                },
                notFound: function () {
                    addOmnitureEventForButtonClickWithProps('AdBlock', 'event777', 'prop57', 'not enabled');
                    pageVars.adblockEnabled = false;
                }
            }
        );
    </script>




        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_1501" class="adZonePrestitial lazy-load" data-adzoneprefix="150" data-adsizes="[640,480]" style="min-height:0px">
            <script type="text/javascript">
  	                hmiDfp.ignorePrestitialAdCheck(true, false);

    googletag.cmd.push(function () {
        slots["ADCALL_1501"] =
                            googletag.defineOutOfPageSlot('/5745/mck_us/blogs', 'ADCALL_1501');

                        slots["ADCALL_1501"].addService(googletag.pubads());

        slots["ADCALL_1501"].setTargeting('pos', ['1501']);
        slots["ADCALL_1501"].setCollapseEmptyDiv(true); googletag.enableServices();

                        hmiDfp.display('ADCALL_1501');
    });

    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
        logAdvertRequested('ADCALL_1501');
    }
            </script>
        </div>


        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_2101" class="adZoneSkin lazy-load" data-adzoneprefix="210" data-adsizes="[1,1]" style="min-height:0px">
            <script type="text/javascript">

    googletag.cmd.push(function () {
        slots["ADCALL_2101"] =
                            googletag.defineOutOfPageSlot('/5745/mck_us/blogs', 'ADCALL_2101');

                        slots["ADCALL_2101"].addService(googletag.pubads());

        slots["ADCALL_2101"].setTargeting('pos', ['2101']);
        slots["ADCALL_2101"].setCollapseEmptyDiv(true); googletag.enableServices();

                        hmiDfp.display('ADCALL_2101');
    });

    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
        logAdvertRequested('ADCALL_2101');
    }
            </script>
        </div>




    

<div id="actionMessage" style="display: none;">
    <div id="actionText"></div>
    <div id="actionRightPoint"></div>
</div>
<div id="extra-right-padding-for-gutter-ad">
    <!-- BEGIN SITE CONTAINER -->
    <div class="container clearfix">
        <!-- BEGIN HEADER -->
<div class="header-user-tools">
    <div class="wrapper">
            <script type="text/javascript">
                //display the utility navbar if ad is present
                $(document).ready(function () {
                    $(".utilityWrapper").show();
                });
            </script>
        <div id="utilityNav">
                    <ul>

                                <li><a href="https://on.fb.me/RnNS85" target="_blank" class="facebookIcon" rel="me">McKnight&#39;s Facebook</a></li>
                                <li><a href="https://twitter.com/mcknightsltcn" target="_blank" class="twitterIcon" rel="me">McKnight&#39;s Twitter</a></li>
                                <li><a href="https://linkd.in/QZNAlE" target="_blank" class="linkedinIcon" rel="me">McKnight&#39;s LinkedIn</a></li>
                                <li><a href="https://plus.google.com/106800905711905272916" target="_blank" class="googleplusIcon" rel="me">McKnight&#39;s Google Plus</a></li>
                    </ul>
                <div class="utilityNavLinks">
                    <div class="leftTableCol">    
                    </div>  
                    <div class="rightTableCol">    
                           <a href="http://www.mcknights.com/subscribe/section/275/">Subscribe</a>
                    </div>
                    <div class="leftTableCol">    
                    </div>
                    <div id="logintd" class="rightTableCol">   
<script type="text/javascript">
    $(document).ready(function () {
        // open login/register lighbox based on querystrings
        var hmdCurrentBrowserUrl = window.location.href;
        if (hmdCurrentBrowserUrl.indexOf("?login") != -1)
            $('.hmiLogin').click();
        else if (hmdCurrentBrowserUrl.indexOf("?register") != -1)
            $('.hmiRegister').click();
        else if (hmdCurrentBrowserUrl.indexOf("?requestpassword") != -1) {
            $('.hmiResetPassword').click();
        }
    });
</script>



<div id="loginStatus">

        <!--[if lt IE 9]>

            <div id="loginStatusDynamic">
        <a id="hrefDynamicLogin" rel="nofollow" class="openLightbox hmiLogin" data-lightbox="Login" data-form="login" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" data-containerclass="" href="javascript:void(0)" title="Login">Log in</a>
        <span> | </span>
        <a id="hrefDynamicRegister" rel="nofollow" class="openLightbox hmiRegister" data-lightbox="Login" data-form="register" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" data-containerclass="" href="javascript:void(0)" title="Register" onclick="addOmniture(undefined, 'event4', { formType: 'user-initiated' })">Register</a>

        <a href="javascript:void(0)" id="hrefDynamicPassword" class="openLightbox hmiResetPassword" data-width="600" data-form="password" data-lightbox="Login"
           data-contenturl="/hminobot/dynamicregister/index/" data-containerclass=""  rel="nofollow"></a>
    </div>

    <![endif]-->
    <![if !IE]>

            <div id="loginStatusDynamic">
        <a id="hrefDynamicLogin" rel="nofollow" class="openLightbox hmiLogin" data-lightbox="Login" data-form="login" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" data-containerclass="" href="javascript:void(0)" title="Login">Log in</a>
        <span> | </span>
        <a id="hrefDynamicRegister" rel="nofollow" class="openLightbox hmiRegister" data-lightbox="Login" data-form="register" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" data-containerclass="" href="javascript:void(0)" title="Register" onclick="addOmniture(undefined, 'event4', { formType: 'user-initiated' })">Register</a>

        <a href="javascript:void(0)" id="hrefDynamicPassword" class="openLightbox hmiResetPassword" data-width="600" data-form="password" data-lightbox="Login"
           data-contenturl="/hminobot/dynamicregister/index/" data-containerclass=""  rel="nofollow"></a>
    </div>

    <![endif]>
    <!--[if gte IE 9]>
            <div id="loginStatusDynamic">
        <a id="hrefDynamicLogin" rel="nofollow" class="openLightbox hmiLogin" data-lightbox="Login" data-form="login" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" data-containerclass="" href="javascript:void(0)" title="Login">Log in</a>
        <span> | </span>
        <a id="hrefDynamicRegister" rel="nofollow" class="openLightbox hmiRegister" data-lightbox="Login" data-form="register" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" data-containerclass="" href="javascript:void(0)" title="Register" onclick="addOmniture(undefined, 'event4', { formType: 'user-initiated' })">Register</a>

        <a href="javascript:void(0)" id="hrefDynamicPassword" class="openLightbox hmiResetPassword" data-width="600" data-form="password" data-lightbox="Login"
           data-contenturl="/hminobot/dynamicregister/index/" data-containerclass=""  rel="nofollow"></a>
    </div>

    <![endif]-->


</div>                    </div>
                </div>
               
        </div>


        <div style="clear:both;"></div>
    </div>
</div>
<header id="main-header">
    <div class="wrapper">
        <div class="header-box left">
            <a href="https://www.mcknights.com" target="_self" class="logo">
                <img src="https://media.mcknights.com/images/2016/04/14/mltcnshadow488x189_957928_957929.png" alt="McKnight&#39;s" />
            </a>
        </div>
        <div class="header-box right">
        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_101" class="headerAd728X90 lazy-load" data-adzoneprefix="10" data-adsizes="[728,90],[1,1]" style="min-height:0px">
            <script type="text/javascript">

    googletag.cmd.push(function () {
        slots["ADCALL_101"] =
                        googletag.defineSlot('/5745/mck_us/blogs', [[728,90],[1,1]], 'ADCALL_101');

                        slots["ADCALL_101"].addService(googletag.pubads());

        slots["ADCALL_101"].setTargeting('pos', ['101']);
        slots["ADCALL_101"].setCollapseEmptyDiv(true); googletag.enableServices();

                        hmiDfp.display('ADCALL_101', [[728,90],[1,1]]);
    });

    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
        logAdvertRequested('ADCALL_101');
    }
            </script>
        </div>


        </div>
        <div style="clear: both;"></div>
    </div>
</header>
<!-- BEGIN MAIN NAVIGATION -->
<div id="main-navigation" class="main-navigation">
    <div class="wrapper">
        <div class="sticky-logo">
            <div class="sticky-logo-wrapper">
                <a href="https://www.mcknights.com" target="_self" class="logo">
                    <img src="https://media.mcknights.com/images/2016/04/14/mltcnshadow488x189_957928_957929.png" alt="McKnight&#39;s" />
                </a>
            </div>
        </div>
        <nav id="mainNav">
            <ul class="grid_8">
                            <li class="firstNavItem">
                        <a data-navbaritemid="290" href="https://www.mcknights.com" class="topNavItem exitSurveyLink">
Home
                        </a>
                        </li>
                            <li>
                        <a data-navbaritemid="328" href="https://www.mcknights.com/news/section/270/" class="topNavItem exitSurveyLink">
News
                        </a>
                            <div class="dropdown4col">
                                <div class="wrapper">
                                        <div class="grid_2 dropdownCallout noBorder">
                                            <ul>
                                                            <li><a href="https://www.mcknights.com/products/section/306/" >Product News</a></li>
                                                            <li><a href="https://www.mcknights.com/weekly-roundup/section/968/" >Weekly Round Up</a></li>
                                                            <li><a href="https://www.mcknights.com/on-the-move/section/3367/" >On the Move</a></li>
                                                            <li><a href="https://www.mcknights.com/mcknights-video/section/558/" >Video</a></li>
                                                            <li><a href="https://www.mcknights.com/newsletters/" >Sign up for newsletters</a></li>

                                            </ul>
                                        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="https://www.mcknights.com/news/department-of-justice-agrees-to-louisiana-plan-to-reassess-mental-health-patients-in-nursing-homes/article/771985/" title="Department of Justice agrees to Louisiana plan to reassess mental health patients in nursing homes">
                          Department of Justice agrees to Louisiana plan to reassess mental health patients in nursing homes
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/news/judge-slashes-nursing-homes-1-million-fire-escape-penalty-by-974000/article/771116/" title="Judge slashes nursing home&#39;s $1 million fire escape penalty by $974,000">
                          Judge slashes nursing home's $1 million fire escape penalty by $974,000
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/news/feds-suspect-misuse-of-nuedexta-to-calm-nursing-home-dementia-residents/article/770929/" title="Feds suspect misuse of Nuedexta to calm nursing home dementia residents">
                          Feds suspect misuse of Nuedexta to calm nursing home dementia residents
                      </a></span></li>

</ul>
        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="https://www.mcknights.com/news/coalition-analysis-shows-1-in-5-nursing-home-residents-still-getting-antipsychotics/article/771661/" title="Coalition analysis shows 1 in 5 nursing home residents still getting antipsychotics">
                          Coalition analysis shows 1 in 5 nursing home residents still getting antipsychotics
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/news/medicare-expands-pre-approval-program-for-power-wheelchairs/article/770928/" title="Medicare expands pre-approval program for power wheelchairs">
                          Medicare expands pre-approval program for power wheelchairs
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/news/nursing-home-advocates-say-ags-push-for-punitive-enforcement-wont-improve-quality/article/770634/" title="Nursing home advocates say AGs&#39; push for punitive enforcement won&#39;t improve quality">
                          Nursing home advocates say AGs' push for punitive enforcement won't improve quality
                      </a></span></li>

</ul>
        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="https://www.mcknights.com/news/factoring-in-hospital-observation-stays-erases-gains-in-readmission-rates-study-finds/article/769980/" title="Factoring in hospital &#39;observation&#39; stays erases gains in readmission rates, study finds">
                          Factoring in hospital 'observation' stays erases gains in readmission rates, study finds
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/news/hospital-system-invests-3m-to-bring-more-skilled-nursing-beds-onto-campus/article/769153/" title="Hospital system invests $3M to bring more skilled nursing beds onto campus">
                          Hospital system invests $3M to bring more skilled nursing beds onto campus
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/news/all-hands-on-deck-as-tb-outbreak-may-have-affected-hundreds-at-ltc-facility/article/768943/" title="&#39;All hands on deck&#39; as TB outbreak may have affected hundreds at LTC facility">
                          'All hands on deck' as TB outbreak may have affected hundreds at LTC facility
                      </a></span></li>

</ul>
        </div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </li>
                            <li>
                        <a data-navbaritemid="2442" href="https://www.mcknights.com/blogs/section/2907/" class="topNavItem exitSurveyLink">
Columns
                        </a>
                            <div class="dropdown4col">
                                <div class="wrapper">
                                        <div class="grid_2 dropdownCallout noBorder">
                                            <ul>
                                                            <li><a href="https://www.mcknights.com/daily-editors-notes/section/1243/" >Daily Editors&#39; Notes</a></li>
                                                            <li><a href="https://www.mcknights.com/guest-columns/section/369/" >Guest Columns</a></li>
                                                            <li><a href="https://www.mcknights.com/the-real-nurse-jackie/section/2188/" >The Real Nurse Jackie</a></li>
                                                            <li><a href="https://www.mcknights.com/things-i-think/section/2570/" >Things I Think</a></li>
                                                            <li><a href="https://www.mcknights.com/the-world-according-to-dr-el/section/3230/" >The World According to Dr. El</a></li>
                                                            <li><a href="https://www.mcknights.com/living-leadership/section/4884/" >Living Leadership</a></li>
                                                            <li><a href="https://www.mcknights.com/rehab-realities/section/2323/" >Rehab Realities</a></li>

                                            </ul>
                                        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="https://www.mcknights.com/daily-editors-notes/the-hope-new-skilled-nursing-payment-model-still-a-work-in-progress/article/779715/" title="The hope: New skilled nursing payment model still a work in progress">
                          The hope: New skilled nursing payment model still a work in progress
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/daily-editors-notes/how-not-to-learn-from-a-nursing-home-tragedy/article/779052/" title="How not to learn from a nursing home tragedy">
                          How not to learn from a nursing home tragedy
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/daily-editors-notes/life-lessons-from-the-capital-gazette/article/778715/" title="Life lessons from the Capital Gazette">
                          Life lessons from the Capital Gazette
                      </a></span></li>

</ul>
        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="https://www.mcknights.com/guest-columns/strategic-goals-now-comes-the-hard-part/article/779372/" title="Strategic goals: Now comes the hard part.">
                          Strategic goals: Now comes the hard part.
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/guest-columns/the-truth-behind-long-term-care-insurance/article/779005/" title="The truth behind long-term care insurance">
                          The truth behind long-term care insurance
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/guest-columns/keeping-residents-safe-with-disaster-preparedness-plans/article/778052/" title="Keeping residents safe with disaster preparedness plans">
                          Keeping residents safe with disaster preparedness plans
                      </a></span></li>

</ul>
        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="https://www.mcknights.com/the-real-nurse-jackie/the-importance-of-unlearning/article/779721/" title="The importance of unlearning">
                          The importance of unlearning
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/the-real-nurse-jackie/liar-liar-pants-on-fire/article/776445/" title="Liar, liar, pants on fire">
                          Liar, liar, pants on fire
                      </a></span></li>
            <li><span><a href="https://www.mcknights.com/the-real-nurse-jackie/nurse-leaders-shouldnt-have-to-ask-whos-your-daddy/article/772784/" title="Nurse leaders shouldn&#39;t have to ask: Who&#39;s your daddy?">
                          Nurse leaders shouldn't have to ask: Who's your daddy? 
                      </a></span></li>

</ul>
        </div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </li>
                            <li>
                        <a data-navbaritemid="298" href="https://www.mcknights.com/resources/section/276/" class="topNavItem exitSurveyLink">
Resources
                        </a>
                            <div class="dropdown1col">
                                <div class="wrapper">
                                        <div class="grid_12 dropdownCallout noBorder">
                                            <ul>
                                                            <li><a href="https://www.mcknights.com/issuearchive/" >Archive</a></li>
                                                            <li><a href="https://www.mcknights.com/cmece/section/1678/" >CME/CE</a></li>
                                                            <li><a href="https://www.empr.com/" >Drug Info</a></li>
                                                            <li><a href="/glossary/" >Glossary</a></li>
                                                            <li><a href="https://www.mcknights.com/industry-faq/section/292/" >Industry FAQ</a></li>
                                                            <li><a href="https://jobs.mcknights.com/" >Job Board</a></li>
                                                            <li><a href="https://www.mcknights.com/subscribe/section/275/" >Subscribe to Newsletters</a></li>
                                                            <li><a href="https://www.mcknightsseniorliving.com" >McKnightsSeniorLiving.com</a></li>

                                            </ul>
                                        </div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </li>
                            <li>
                        <a data-navbaritemid="2969" href="https://www.mcknights.com/reports/section/271/" class="topNavItem exitSurveyLink">
Reports
                        </a>
                        </li>
                            <li>
                        <a data-navbaritemid="2970" href="https://www.mcknights.com/directory/" class="topNavItem exitSurveyLink">
Directory
                        </a>
                        </li>
                            <li>
                        <a data-navbaritemid="2996" href="https://www.mcknights.com/marketplace/section/2918/" class="topNavItem exitSurveyLink">
Marketplace
                        </a>
                        </li>
                            <li>
                        <a data-navbaritemid="1639" href="https://www.mcknights.com/events/section/274/" class="topNavItem exitSurveyLink">
Events
                        </a>
                            <div class="dropdown1col">
                                <div class="wrapper">
                                        <div class="grid_12 dropdownCallout noBorder">
                                            <ul>
                                                            <li><a href="https://www.mcknights.com/online-expo/section/298/" >Online Expo</a></li>
                                                            <li><a href="https://www.mcknights.com/webcasts/section/297/" >Webcasts</a></li>
                                                            <li><a href="https://www.mcknights.com/mcknights-technology-awards/section/2663/" >McKnight&#39;s Technology Awards</a></li>

                                            </ul>
                                        </div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </li>

            </ul>
<div class="grid_4 nav-search-wrapper">
    <div id="searchFieldWrapper">
        <input type="search" name="search" placeholder="Search McKnight&#39;s" id="searchField" onkeypress="AdvDirRedirectOnEnter(event, 'search', 'https://www.mcknights.com/search/');" />
    </div>
    <input type="submit" name="searchSubmit" value="Search" id="searchSubmit" class="buttonSearch" onclick="AdvDirRedirect('search', 'https://www.mcknights.com/search/');" />
</div>
        </nav>


<input type="hidden" id="hdn_mainNavBarId" value="0"/>

<script>
    $("[data-navbaritemid='0']").addClass('current')
</script>
        <div style="clear: both;"></div> 
    </div>  
</div>
<div class="main-navigation-slug"></div>
        <!-- END HEADER -->
        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_801" class="adZoneBreadcrumbSponsorContainer lazy-load" data-adzoneprefix="80" data-adsizes="[980,30],[560,60],[970,30],[1000,30]" style="min-height:0px">
            <script type="text/javascript">

    googletag.cmd.push(function () {
        slots["ADCALL_801"] =
                        googletag.defineSlot('/5745/mck_us/blogs', [[980,30],[560,60],[970,30],[1000,30]], 'ADCALL_801');

                        slots["ADCALL_801"].addService(googletag.pubads());

        slots["ADCALL_801"].setTargeting('pos', ['801']);
        slots["ADCALL_801"].setCollapseEmptyDiv(true); googletag.enableServices();

                        hmiDfp.display('ADCALL_801', [[980,30],[560,60],[970,30],[1000,30]]);
    });

    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
        logAdvertRequested('ADCALL_801');
    }
            </script>
        </div>



    <div id="breadCrumbs" itemprop="breadcrumb" class="grid_12">
	    <ul>
                <li>
                        <a href="https://www.mcknights.com" title="" class="drug-case">McKnight's</a>
                        <span class="crumbsDivider">&gt;</span>
                </li>
                <li>
                        <a href="https://www.mcknights.com/daily-editors-notes/section/1243/" title="" class="drug-case">Daily Editors' Notes</a>
                        <span class="crumbsDivider">&gt;</span>
                </li>
                <li>
                        <a href="#">The hope: New skilled nursing payment model still a work in progress</a>
                </li>

	    </ul>
    </div>


        <!-- Main Content Wrapper (maxWidth) don't delete other classes -->
        <div class="main-content wrapper maxWidth">

            <!-- START CONTENT BODY -->
            <div id="contentColumn" class="grid_8 content_col">
                
<script>
    $(function () {
        getArticleImgWidth();
    });
</script>

<div id="articleColumn">
    <div class="grid_12">
        <!-- Get section Info -->
    <a href="https://www.mcknights.com/daily-editors-notes/section/1243/"><img src="https://media.mcknights.com/images/2018/04/19/dailyeditorsnotes0418627x108_1413048.png?format=png&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;mode=pad" alt="" title="" class="blogHeader" border="0"  /></a>

<script>
    //show skin if variable is set to true. variable is set in CMA Section Header field
    if (typeof showSkin != 'undefined' && showSkin != undefined && showSkin == true && !ismobile) {
        $(function() {
            var winWidth = $(window).width();
            var skinPosition = winWidth / 2 - skinWidth / 2;
            $('<a href="" id="skinLink" target="_blank" ><img src="https://www.mcknights.com/simages/skin-link-bg.png" width="' + skinWidth + '" height="910"/></a>').css({ "left": skinPosition }).prependTo("body").show();
            $(window).resize(function () {
                winWidth = $(window).width();
                skinPosition = winWidth / 2 - skinWidth / 2;
                $("#skinLink").css({ "left": skinPosition});
            });
        });
    }
</script>        <!-- BEGIN ARTICLE CONTENT -->


              <div class="articleAuthor">
                     <a href="https://www.mcknights.com/james-m-berklan/author/160/" rel="author" class="authorLink">James M. Berklan, Editor</a>
                     <div class="authorTwitter">
                         <a href='https://twitter.com/jimberklan' class="twitter-follow-button" data-show-count="false" data-lang="en"></a>
<script>
 !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs")

</script>

                     </div>

              </div>




<article>    

    <span class="articleDate">July 11, 2018</span>

    <h1 class="articleHeadline">The hope: New skilled nursing payment model still a work in progress</h1>
   
    <script type="text/javascript">
        var contentUrl = "https://www.mcknights.com/the-hope-new-skilled-nursing-payment-model-still-a-work-in-progress/article/779715/";
        var contentTitle = "The+hope%3a+New+skilled+nursing+payment+model+still+a+work+in+progress";
        var twitterAccountName = "mcknightsltcn";
        var relatedAccountSection = "";
    </script>
    <div class="contentSocialBar">
        <span>Share this content:</span>
        <ul>
            <li><a href="https://www.facebook.com/sharer/sharer.php" title="Facebook" class="articleFacebookShare" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + contentUrl, '', 'width=626,height=436'); return false;">facebook</a></li>
            <li><a href="https://twitter.com/share" title="Twitter" class="articleTwitterShare" onclick="window.open('https://twitter.com/share?url=' + contentUrl + '&text=' + contentTitle + '&via=' + twitterAccountName + ' ' + relatedAccountSection, '', 'status=1,width=575,height=400'); return false; ">twitter</a></li>
            <li><a href="#" class="articleLinkedInShare" title="LinkedIn" onclick=" window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + contentUrl + '&title=' + contentTitle, '', 'width=800,height=400'); return false; ">linkedin</a></li>
            <li><a href="https://plus.google.com/share" title="Google Plus" class="articleGoogleShare" onclick=" window.open('https://plus.google.com/share?url=' + contentUrl, '', 'width=600,height=600'); return false;">google</a></li>
                <li><a rel="nofollow" class="lightboxTrigger" title="Email" data-lightbox="Email" data-header="Email Article" data-width="661" data-contentUrl="/hminobot/emaildocument/emaildocument?id=779715&pagetypeid=5" href="javascript:void(0)" id="socialEmail">Email</a></li>
                            <li><a href="https://www.mcknights.com/the-hope-new-skilled-nursing-payment-model-still-a-work-in-progress/printarticle/779715/" title="Print" rel="nofollow" id="socialPrint" >Print</a></li>
        </ul>
    </div>
 
            <!-- Primary SlideShow -->
         <div class="articleImage-right" style="width:230px;">
            <img src="https://media.mcknights.com/images/2015/10/23/jberklan230x230_856502.png?format=png&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;width=320&amp;mode=pad" alt="James M. Berklan" title="James M. Berklan"  border="0"  />
                <br />
                <span class="articleImageCaption">James M. Berklan</span>
        </div>


    <p dir="ltr">College kids are often known for being creative. On this count, my friends and I could proudly be pronounced guilty.</p>
<p dir="ltr">When you're in college, after all, you're young and get energy almost daily from the new ideas you're constantly being presented with. There's a boldness to be attained that's often accompanied with a nothing-to-lose attitude better than elders.</p>
<p dir="ltr">That takes us back in time to a few bars in the Cleveland area. At first, we weren't even old enough to legally be in them, but that's where the creative factor comes in. You see, when you're about 6-foot-5 or taller, there are certain things that come easier than others. One of them is passing off being older than you are.</p>
<p dir="ltr">This, of course, is worth gold, er, golden lager, to many a college-aged schemer. The three of us would confidently stride into a local house of imbibement, start casual small talk with some of the congenial residents and accidentally let slip that we were the last three guys recently cut from the Cleveland Cavaliers' pre-season camp. At 6-foot-8, 6-foot-7 and 6-foot-5, it was not an implausible scenario if delivered with the right amount of chutzpah. More often than not, we'd soon each have a beer in our hands —&nbsp;courtesy of our newly found, sympathetic friends.</p>
<p dir="ltr">It didn't work every time, but the “What have we got to lose?” attitude paid off often enough to make fond memories to blog about a few decades later.</p>
<p dir="ltr">It is with that hopeful, “Why not try it?” attitude that skilled nursing providers are being led into the days of the new Patient-Driven Payment Model by skillful Washington advocates. (All of them of legal age and otherwise above board, as far as we know, I might add.)</p>
<p dir="ltr">We are in heady times for payment issues in long-term care, as the summer winds down and anxieties arise over what the new payment system will eventually be. Surely, you've noticed you haven't been able to swing a dead cat since late April without hitting someone offering to prognosticate on the future of PDPM.</p>
<p dir="ltr">That's because, of course, when Uncle Sam pulls out his wallet, providers must pay attention with baited breath. By the end of the month, August 1 to be precise, we should better know what direction PDPM will take. In order for information technology vendors, certain contractors and other schedules to be informed, regulators have to push on with the program now.</p>
<p dir="ltr">Hopes are high at the American Health Care Association, and other provider-advocate houses of knowledge. The Centers for Medicare & Medicaid Services, after all, listened to stakeholders' outcry after the agency first floated the ill-fated RCS-1 program.</p>
<p dir="ltr">The question now becomes, will the agency listen again and further fine-tune to providers', and hopefully beneficiaries', best interests? Enter providers, standing upright and tall, with a “What have we got to lose?” attitude.</p>
<p dir="ltr">Association insiders ARE, after all, the ones in the know. As Mike Cheek, the AHCA's senior vice president for reimbursement, pointed out to me, the “commotion” over the issuance of PDPM is a bit overblown for those who have been closely following along.</p>
<p dir="ltr">“We've known it was coming for a long time. They've worked on their payment system for at least six years with various tests,” he pointed out, referring to CMS. "So I don't think many folks are surprised, at least at the association leadership level."</p>
<p dir="ltr">As for the emergence of PDPM, “We had anticipated seeing ‘RCS-Version 2,' which is what we got — relabeled. When in doubt, rebrand, right?” he mused.</p>
<p dir="ltr">So the question becomes how much credence will CMS give AHCA/provider concerns over the coming weeks and months. Remember: To put into play even for an October 2019 start date, certain stipulations need to be in place quickly in the weeks.</p>
<p dir="ltr">AHCA submitted voluminous <a href="https://www.regulations.gov/document?D=CMS-2018-0051-0212">comments</a> in May and June for regulators to ponder. By one count, Cheek noted, there are five main concerns and hopes on a wish list.</p>
<p dir="ltr">In brief, they are: 1) Getting broader admission (read: reimbursement) categorizations than those in the ICD-10 coding system, 2) a longer window to make modifications to initial MDS assessments, which under the new system could easily stick a provider/beneficiary with too little or too much, 3) readjust interim payment assessment language (payment adequacy and care access issues come into play), 4) creation of a new stakeholder advisory group to oversee ongoing concerns and 5) concerns over unintended consequences to certain beneficiary populations (such as increased rehospitalizations), and providers themselves, of course.</p>
<p dir="ltr">Cheek and colleagues — and by extension long-term care providers everywhere — are hopeful that an interim final rule would be issued Aug. 1, with perhaps another 60-day comment period to help fine-tune rough spots. Their professorial approach to things like this has worked before.</p>
<p dir="ltr">And as we know from educational college days, it doesn't hurt to play with a “What have we got to lose?” attitude.</p>
<p dir="ltr"><i>Follow Editor James M. Berklan @JimBerklan.</i></p>
<br />
<br />
    

</article>






        <!-- END ARTICLE CONTENT -->

            <!-- LYTICS RECOMMENDED ARTICLE -->
<div class="relatedArticles">
    <div class="remov-line">
        <span class="relatedArticlesTitle ">Recommended for you</span>
        <div class="lytics-articles" id="rec_779715">
        </div>
    </div>
</div>            <!-- END LYTICS RECOMMENDED ARTICLE -->


<div id="article-comment-callout" style="display:block">            
	<span class="articleCommentCount"><a id="hrefCommentNow" href="https://www.mcknights.com/daily-editors-notes/the-hope-new-skilled-nursing-payment-model-still-a-work-in-progress/article/779715/#disqus_thread" data-disqus-identifier="779715"></a></span>
</div>
    </div>

    <div class="grid_row">
          <div class="grid_6 relatedArticles">

             <span class="relatedArticlesTitle">Previous Post</span><br/>
             
             <ul>
                 <li><a href="https://www.mcknights.com/daily-editors-notes/how-not-to-learn-from-a-nursing-home-tragedy/article/779052/">How not to learn from a nursing home tragedy</a></li>
            </ul>
         </div>
    </div>

        <div class="grid_6 relatedArticles">
            <span class="relatedArticlesTitle">Similar Articles</span>
    <ul>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.mcknights.com/cms-unveils-new-skilled-nursing-payment-model-to-reduce-hospitalizations-costs/article/485342/" title="CMS unveils new skilled nursing payment model to reduce hospitalizations, costs" target="_self">CMS unveils new skilled nursing payment model to reduce hospitalizations, costs</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.mcknights.com/new-therapy-rule-could-harm-rehab-patients-in-skilled-nursing-facilities-nasl-says/article/190500/" title="New therapy rule could harm rehab patients in skilled nursing facilities, NASL says" target="_self">New therapy rule could harm rehab patients in skilled nursing facilities, NASL says</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.mcknights.com/bundled-payment-models-showing-mixed-results-for-post-acute-care-report-finds/article/479858/" title="Bundled payment models showing mixed results for postacute care, report finds" target="_self">Bundled payment models showing mixed results for post-acute care, report finds</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.mcknights.com/medpac-may-recommend-freezing-medicare-payments-for-skilled-nursing-facilities-for-2011/article/159519/" title="MedPAC may recommend freezing Medicare payments for skilled nursing facilities for 2011" target="_self">MedPAC may recommend freezing Medicare payments for skilled nursing facilities for 2011</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.mcknights.com/patient-snf-choice-still-reigns-in-bundled-payment-model/article/447442/" title="Patient SNF choice still reigns in bundled payment model" target="_self">Patient SNF choice still reigns in bundled payment model</a></li>

    </ul>    
        </div>


</div>
<div class="grid_12">
<script type="text/javascript">
    //this is badgeville behavour tracking code
    //This has to be above the discuss js.
    function disqus_config() {
        this.page.remote_auth_s3 = "e30= AA546C65E4DCA0BD1DCDD996F213473DC9424D1B 1531304777";
        this.page.api_key = "SpyiVBRCqhfDjJWp3gUQ97eqHOqYkwNav52NvJW1JbxCCPivjZasjM9vTDkQqZU7 ";
        
       
        this.callbacks.onNewComment = [function () {
            BadgevilleCredit(commentJs);
            BadgevilleCredit(firstCommentJs);

        } ];
    }
</script>

 <div id="pnlDisqusComments" class="clearfloat">      
        <div class="commentsBlock">
            
                  <div id="disqus_thread">
                    <script type="text/javascript">
                        var disqus_identifier = "779715";
                        var disqus_developer = 0;
                        var disqus_url = "https://www.mcknights.com/daily-editors-notes/the-hope-new-skilled-nursing-payment-model-still-a-work-in-progress/article/779715/";
                        (function() {
                            var dsq = document.createElement('script'); 
                            dsq.type = 'text/javascript'; 
                            dsq.async = true;
                            dsq.src = 'https://mcknights.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=dummysite">comments powered by Disqus.</a></noscript>
                </div>
           
           
        </div>
    </div>


            <div>
                
            </div>

</div>


<!-- SLIDE OUT-->
<script src="/js/jquery.tabSlideOut.js" type="text/javascript"></script>
 
<script type="text/javascript">
    //Bind the events

    $(document).ready(function () {
        BindEvents();

        var iscroll = false;
        if (ismobile) {
            $('#slideOutWrapper').hide();
        } else {

            if (iscroll == false) {
                iscroll = true;
                $('#slideOutWrapper').tabSlideOut({
                    tabHandle: '.handle',                                                     //class of the element that will become your tab
                    tabSlideIn: '.handleSlideIn',                                             //class of the hidden element for close function call
                    pathToTabImage: '/simages/slide_Out_Button.gif',         //path to the image for the tab //Optionally can be set using css
                    imageHeight: '96px',                   //height of tab image              //Optionally can be set using css
                    imageWidth: '30px',                                                       //width of tab image            //Optionally can be set using css
                    tabLocation: 'right',                                 //side of screen where tab lives, top, right, bottom, or left
                    speed: 500,                                                               //speed of animation
                    action: 'click',                                                          //options: 'click' or 'hover', action to trigger animation
                    topPos: '800px',                                                          //position from the top/ use if tabLocation is left or right
                    leftPos: '20px',                                                          //position from left/ use if tabLocation is bottom or top
                    fixedPosition: false                                                      //options: true makes it stick(fixed position) on scroll
                });

            }

        }
    });
</script>
 
    <div id="slideOutWrapper">
        <a class="handle" href="#" rel="nofollow"></a>
        <a class="handleSlideIn" href="#" rel="nofollow"></a>
        <div class="sectionBox noBorder">
                <img src='/simages/slideout-close.gif' class="closeImage" alt="close"/>
                    <h3 class="sectionTitle">Next Article in Daily Editors&#39; Notes</h3>  
                 
                 <div id="slideOutContent">
                     <a href="https://www.mcknights.com/daily-editors-notes/how-not-to-learn-from-a-nursing-home-tragedy/article/779052/" onclick="var s=s_gi('haymarketmcknights,haymarketusglobal'); s.tl(this,'o','article slider:Daily Editors&#39; Notes');">
                        <img src="https://media.mcknights.com/images/2018/05/11/joconnor230x230_1426553.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=80&amp;width=80&amp;mode=crop" alt="How not to learn from a nursing home tragedy" title="How not to learn from a nursing home tragedy" class="sectionThumb" border="0"  />  
                     </a>
                   
                  <h2 class="sectionHeadline"><a href="https://www.mcknights.com/daily-editors-notes/how-not-to-learn-from-a-nursing-home-tragedy/article/779052/" onClick="var s=s_gi('haymarketmcknights,haymarketusglobal'); s.tl(this,'o','article slider:Daily Editors&#39; Notes');">How not to learn from a nursing home tragedy</a></h2> 
                </div>
        </div>
    </div>

<!-- View Count -->
<img src="https://www.mcknights.com/article/articletrack/779715/" name="imageTrack" style="height:1px; width:1px" />



            </div>
            <!-- END CONTENT BODY -->
            <!-- BEGIN RIGHT COLUMN -->
<a id="top"></a>
<div id="rightColumn" class="grid_4">
        <div id="ADCALL_301" class="rightAdContainer lazy-load" data-adzoneprefix="30" data-adsizes="[300,100]" style="min-height:250px">
            <script type="text/javascript">

    googletag.cmd.push(function () {
        slots["ADCALL_301"] =
                        googletag.defineSlot('/5745/mck_us/blogs', [[300,100]], 'ADCALL_301');

                        slots["ADCALL_301"].addService(googletag.pubads());

        slots["ADCALL_301"].setTargeting('pos', ['301']);
        slots["ADCALL_301"].setCollapseEmptyDiv(true); googletag.enableServices();

                        hmiDfp.display('ADCALL_301', [[300,100]]);
    });

    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
        logAdvertRequested('ADCALL_301');
    }
            </script>
        </div>
        <div id="ADCALL_302" class="rightAdContainer lazy-load" data-adzoneprefix="30" data-adsizes="[300,250],[300,600]" style="min-height:0px">
            <script type="text/javascript">

    googletag.cmd.push(function () {
        slots["ADCALL_302"] =
                        googletag.defineSlot('/5745/mck_us/blogs', [[300,250],[300,600]], 'ADCALL_302');

                        slots["ADCALL_302"].addService(googletag.pubads());

        slots["ADCALL_302"].setTargeting('pos', ['302']);
        slots["ADCALL_302"].setCollapseEmptyDiv(true); googletag.enableServices();

                        hmiDfp.display('ADCALL_302', [[300,250],[300,600]]);
    });

    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
        logAdvertRequested('ADCALL_302');
    }
            </script>
        </div>

        <div id="ADCALL_401" class="rightAdContainer lazy-load" data-adzoneprefix="40" data-adsizes="[300,250]" style="min-height:250px">
            <script type="text/javascript">

    googletag.cmd.push(function () {
        slots["ADCALL_401"] =
                        googletag.defineSlot('/5745/mck_us/blogs', [[300,250]], 'ADCALL_401');

                        slots["ADCALL_401"].addService(googletag.pubads());

        slots["ADCALL_401"].setTargeting('pos', ['401']);
        slots["ADCALL_401"].setCollapseEmptyDiv(true); googletag.enableServices();

                        hmiDfp.display('ADCALL_401', [[300,250]]);
    });

    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
        logAdvertRequested('ADCALL_401');
    }
            </script>
        </div>

    <div class="rawHTMLAsset">
        <div class="rightColBlogDesc">
<h3 class="rightColBlogTitle">Daily Editors' Notes</h3>
<p>McKnight's Daily Editors' Notes features commentary on the latest in long-term care news and issues. Entries are written by Editorial Director John O'Connor, Editor James M. Berklan, Senior Editor Elizabeth Newman and Staff Writer Marty Stempniak.</p>
<ul></ul>
    </div>
    </div>
       <div id="rightColBlogAsset">
            <h3 class="rightColBlogTitle">MORE IN Daily Editors&#39; Notes</h3>
                <div class="rightColBlogAssetItem">
                    <div class="rightColBlogAssetInfo">
                        <p>
                           <a href="https://www.mcknights.com/how-not-to-learn-from-a-nursing-home-tragedy/article/779052/" title="How not to learn from a nursing home tragedy">How not to learn from a nursing home tragedy</a><br />
                                by <a href="https://www.mcknights.com/john-oconnor/author/159/" class="authorNameSm">John O&#39;Connor</a> July 09, 2018
                        </p>
                    </div>

                </div>
                <div class="rightColBlogAssetItem">
                    <div class="rightColBlogAssetInfo">
                        <p>
                           <a href="https://www.mcknights.com/life-lessons-from-the-capital-gazette/article/778715/" title="Life lessons from the Capital Gazette">Life lessons from the Capital Gazette</a><br />
                                by <a href="https://www.mcknights.com/elizabeth-newman/author/932/" class="authorNameSm">Elizabeth Newman</a> July 06, 2018
                        </p>
                    </div>

                </div>
                <div class="rightColBlogAssetItem">
                    <div class="rightColBlogAssetInfo">
                        <p>
                           <a href="https://www.mcknights.com/wish-i-was-there-mydas-nursing-home-parade-through-the-heart-of-town/article/778394/" title="Wish I was there — Myda&#39;s nursing home parade through the heart of town">Wish I was there — Myda&#39;s nursing home parade through the heart of town</a><br />
                                by <a href="https://www.mcknights.com/james-m-berklan/author/160/" class="authorNameSm">James M. Berklan</a> July 05, 2018
                        </p>
                    </div>

                </div>
                <div class="rightColBlogAssetItem">
                    <div class="rightColBlogAssetInfo">
                        <p>
                           <a href="https://www.mcknights.com/skilled-care-operators-feeling-the-pinch-or-should-we-say-pinches/article/777424/" title="Skilled care operators feeling the pinch. Or should we say, pinches?">Skilled care operators feeling the pinch. Or should we say, pinches?</a><br />
                                by <a href="https://www.mcknights.com/john-oconnor/author/159/" class="authorNameSm">John O&#39;Connor</a> July 02, 2018
                        </p>
                    </div>

                </div>
                <div class="rightColBlogAssetItem noBorder">
                    <div class="rightColBlogAssetInfo">
                        <p>
                           <a href="https://www.mcknights.com/keep-the-public-health-commissioned-corps-robust/article/777090/" title="Keep the Public Health Commissioned Corps robust">Keep the Public Health Commissioned Corps robust</a><br />
                                by <a href="https://www.mcknights.com/elizabeth-newman/author/932/" class="authorNameSm">Elizabeth Newman</a> June 29, 2018
                        </p>
                    </div>

                </div>
        </div>
    <div class="rawHTMLAsset">
        <div class="rightColBlogList">
<h3 class="rightColBlogTitle">ALL MCKNIGHT'S BLOGS</h3>
<ul>
    <li><a href="https://www.mcknights.com/the-daily-editors-blog/section/1243/">THE DAILY EDITORS' BLOG</a><br />
    <span>by McKnight's Staff</span></li>
    <li><a href="https://www.mcknights.com/guest-columns/section/369/">GUEST BLOGS</a><br />
    <span>By Guest Columnists</span></li>
    <li><a href="https://www.mcknights.com/the-real-nurse-jackie/section/2188/">THE REAL NURSE JACKIE</a><br />
    <span>By Jacqueline Vance</span></li>
    <li><a href="https://www.mcknights.com/the-world-according-to-dr-el/creating-better-deaths-in-long-term-care/article/425130/">THE WORLD ACCORDING TO DR. EL</a><br />
    <span>By Eleanor Feldman Barbera</span></li>
    <li><a href="https://www.mcknights.com/things-i-think/section/2570/">THINGS I THINK</a><br />
    <span>By Gary Tetz</span></li>
</ul>
</div>
    </div>
        <script type="text/javascript" src="https://mcknights.disqus.com/combination_widget.js?num_items=3&amp;hide_mods=0&amp;color=grey&amp;default_tab=recent&amp;excerpt_length=100">
        </script>


</div>            <!-- END RIGHT COLUMN -->

            <div style="clear:both;"></div>
        </div>

        <!-- END CONTENT BODY -->
        <!-- BEGIN FOOTER ARTICLES -->
<div class="featuredArticlesBottom">
    <div class="wrapper">
        <h3>More in Daily Editors&#39; Notes</h3>
            <div class="grid_4 featuredArticleBox first">
                    <a href="https://www.mcknights.com/how-not-to-learn-from-a-nursing-home-tragedy/article/779052/">
                    
                        <img src="https://media.mcknights.com/images/2018/05/11/joconnor230x230_1426553.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=80&amp;width=80&amp;mode=pad" alt="How not to learn from a nursing home tragedy" title="How not to learn from a nursing home tragedy" class="sectionThumb" border="0"  />
                    
                    </a>
                    <h2><a href="https://www.mcknights.com/how-not-to-learn-from-a-nursing-home-tragedy/article/779052/" title="How not to learn from a nursing home tragedy">
                            How not to learn from a nursing home ...
                        </a></h2>
                        <p>Let's be clear: A tragedy last year wasn't a once-in-a-century outlier. It was a disaster waiting to happen.</p>
            </div>
            <div class="grid_4 featuredArticleBox">
                    <a href="https://www.mcknights.com/life-lessons-from-the-capital-gazette/article/778715/">
                    
                        <img src="https://media.mcknights.com/images/2015/10/23/elizabethofficialheadshot230x_856474.png?format=png&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=80&amp;width=80&amp;mode=pad" alt="Life lessons from the Capital Gazette" title="Life lessons from the Capital Gazette" class="sectionThumb" border="0"  />
                    
                    </a>
                    <h2><a href="https://www.mcknights.com/life-lessons-from-the-capital-gazette/article/778715/" title="Life lessons from the Capital Gazette">
                            Life lessons from the Capital Gazette
                        </a></h2>
                        <p>Reflect for a moment, please, on your first job. The people you met, the lessons you learned, and how it influences you today.</p>
            </div>
            <div class="grid_4 featuredArticleBox">
                    <a href="https://www.mcknights.com/wish-i-was-there-mydas-nursing-home-parade-through-the-heart-of-town/article/778394/">
                    
                        <img src="https://media.mcknights.com/images/2015/10/23/jberklan230x230_856502.png?format=png&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=80&amp;width=80&amp;mode=pad" alt="Wish I was there — Myda&#39;s nursing home parade through the heart of town" title="Wish I was there — Myda&#39;s nursing home parade through the heart of town" class="sectionThumb" border="0"  />
                    
                    </a>
                    <h2><a href="https://www.mcknights.com/wish-i-was-there-mydas-nursing-home-parade-through-the-heart-of-town/article/778394/" title="Wish I was there — Myda&#39;s nursing home parade through the heart of town">
                            Wish I was there — Myda&#39;s nursing home ...
                        </a></h2>
                        <p>I don't care how grand your area's Fourth of July parade or festivites might have been. The best parade I've heard about lately took place last month due to the ...</p>
            </div>

        <div style="clear:both;"></div>
    </div>
</div>
        <!-- END FOOTER ARTICLES -->

        <!-- BEGIN FOOTER -->
<div class="clearfix"></div>
<div class="hug hug-footer">
    <div class="maxWidth">
        <footer id="globalFooter">
    <div class="rawHTMLAsset">
        <div class="wrapper">
	<div class="top">
		<a href="/" target="_self" class="logo">McKnight's</a>
		<a href="#" class="back-to-top">Back to Top</a>
		<div style="clear:both;"></div>
	</div>
	<div>
		<div class="box first">
			<p>McKnight's Long-Term Care News</i> is the pre-eminent national magazine for long-term caregiving professionals, especially those in skilled nursing.</p>
			<h5>Connect with us:</h5>
			<ul>
				<li><a href="https://www.facebook.com/pages/McKnights-Long-Term-Care-News/199849306705223" target="_blank" class="facebook" title="Mcknights on Facebook">Facebook</a></li>
				<li><a href="https://twitter.com/mcknightsltcn" target="_blank" class="twitter" title="Mcknights on Twitter">Twitter</a></li>
				<li><a href="https://www.linkedin.com/grp/home?gid=4360933" target="_blank" class="linkedin" title="Mcknights on Linkedin">Linkedin</a></li>
				<li><a href="https://plus.google.com/106800905711905272916/videos" target="_blank" class="google-plus" title="Mcknights on Google Plus">Google Plus</a></li>
			</ul>
                        <div style="clear:both;"></div>
		</div>
		<div class="box">
			<h4>Coverage</h4>
			<ul>
			    <li><a href="https://www.mcknights.com/news/section/270/">News</a></li>
			    <li><a href="https://www.mcknights.com/blogs/section/2907/">Blogs</a></li>
			    <li><a href="https://www.mcknights.com/events/section/274/">Events</a></li>
			    <li><a href="https://www.mcknights.com/mcknights-video/section/558/">Video</a></li>
			</ul>
		</div>
		<div class="box">
			<h4>Resources</h4>
			<ul>
			    <li><a href="https://www.mcknights.com/marketplace/section/2918/">Marketplace</a></li>
			    <li><a href="https://www.mcknights.com/reports/section/271/">Reports</a></li>
			    <li><a href="https://www.mcknights.com/glossary/">Glossary<br />
			    </a></li>
			    <li><a href="https://www.mcknights.com/industry-faq/section/292/">Industry FAQ</a></li>
			    <li><a href="http://jobs.mcknights.com/">Jobs</a></li>
			    <li><a href="https://www.mcknights.com/editorial-calendar/section/287/">Print Issue Editorial Calendar</a></li>
			</ul>
		</div>
		<div class="box">
			<h4>User Center</h4>
			<ul>
			    <li><a href="https://www.mcknights.com/subscribe/section/275/">Subscribe
			    </a></li>
			    <li><a href="https://www.mcknights.com/about-us/section/284/">About us</a></li>
			    <li><a href="https://www.mcknights.com/contact-us/section/277/">Contact us</a></li>
			    <li><a href="https://www.mcknights.com/advertise/section/285/">Advertise</a></li>
			    <li><a href="https://www.mcknights.com/sitemap/">Sitemap</a></li>
			    <li><a href="https://www.mcknights.com/comment-policy/section/3482/">Comment Policy</a></li>
			    <li><a href="https://www.mcknights.com/ad-choices/section/2796/"><img alt="OBA Ad Choices" src="https://media.mcknights.com/images/2012/08/09/ad_choices_286027.png" /></a><a href="https://www.mcknights.com/ad-choices/section/2796/"></a><a href="https://www.mcknights.com/ad-choices/section/2796/">Ad Choices</a></li>
			</ul>
		</div>
		<div style="clear:both;"></div>
	</div>
	<div class="copyright">
		<p>Copyright &copy; 2018 Haymarket Media, Inc. All Rights Reserved<br />
This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization.<br />
Your use of this website constitutes acceptance of Haymarket Media's <a href="https://www.mcknights.com/privacypolicy/">Privacy Policy</a> and <a href="https://www.mcknights.com/termsandconditions/">Terms &amp; Conditions</a>.</p>
	</div>
</div>
<!-- Bizo -->
<script type="text/javascript">
  _bizo_data_partner_id = "394";
</script>
<script type="text/javascript">
(function(){var b,a,u;a=document.createElement("script");a.type="text/javascript";a.async=true;u=(window.location.protocol==="https:"?"https://sjs.":"http://js.")+"bizographics.com/insight.min.js";a.src=u;b=document.getElementsByTagName("script")[0];return b.parentNode.insertBefore(a,b)})();
</script>
<!-- Bizo -->
<!-- Start Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 56851;
    _sf_async_config.domain = 'mcknights.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = s.channel;
    _sf_async_config.authors = s.prop17;
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- End Chartbeat -->
    </div>

           
        </footer>
        <div class="clearfix"></div>
    </div>
</div>


        <!-- END FOOTER -->

    </div>
    <!-- END SITE CONTAINER -->
</div>
    


<!-- BEGIN Nielsen//NetRatings SiteCensus V5.3 -->
<!-- COPYRIGHT 2007 Nielsen//NetRatings -->
<script type="text/javascript">
    var _rsCI="us-haymarkethealthmedia";
    var _rsCG="0";
    var _rsDN="//secure-us.imrworldwide.com/";
    var _rsPLfl=0;
    var _rsSE=1;
    var _rsSM=1.0;
</script>
<script type="text/javascript" src="//secure-us.imrworldwide.com/v53.js"></script>
<noscript>
    <div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-haymarkethealthmedia&cg=0&cc=1" alt="" /></div>
</noscript>
<!-- END Nielsen//NetRatings SiteCensus V5.3 -->
    
 

    <script type="text/javascript">
 
        var disqus_shortname = 'mcknights';

        (function () {
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = 'https://mcknights.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        } ());
    </script>



<div id="fb-root">
</div>

<script>

    window.fbAsyncInit = function() { 
        FB.init({appId: '183363395035820', status: true, cookie: true, xfbml: true});
        //subscribe fb "like" to Badgeville
        if(typeof AddBadgevilleShareBehavour == 'function') { 
            FB.Event.subscribe('edge.create',
                function (response) {
                    AddBadgevilleShareBehavour();
                });
        }
    };

    (function(d){
        var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement('script'); js.id = id; js.async = true;
        js.src = "//connect.facebook.net/en_US/all.js";
        ref.parentNode.insertBefore(js, ref);
    }(document));

    
    $.getScript('https://platform.twitter.com/widgets.js', function(){
        //subscribe twitter share to Badgeville
        if(typeof AddBadgevilleShareBehavour == 'function') { 
            twttr.events.bind('tweet', function (event) {
                AddBadgevilleShareBehavour();
            });
        }     
    });
    
    
    (function () {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
</script>
<script type='text/javascript' src='/js/plugins/jquery.quadrotator.js'></script>


</script>
<script>
 $(".rightAdContainer.lazy-load").css('min-height', '100px'); 
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G8LHJX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Maropost Web Tracking Start -->
<script async src='https://content.maropost.com/uploads/1326/websites/1/7ad42874c03bc7818472b2cabdcc1b166b9b6eee-v3.js' type='text/javascript'></script>
<!-- Maropost Web Tracking End -->

<!-- Proclivity tagging -->







</body>
</html>
