<!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml" itemscope itemtype="http://schema.org/Article" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"6ad36c74b2","applicationID":"936025","transactionName":"ZQEDbUNTCBJQUE1dDVxLLG9yHScTRVpaWAdxCw9NQ10KDVRBFn0MVgEZ","queueTime":0,"applicationTime":299,"ttGuid":"A41338D945F3B659","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="Content-Type" content="text/html"/>
        <meta name="content-language" content="en-US"/>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
            <link rel="apple-touch-icon" href="http://media.haymarketmedia.com/mck/images/app/mck_appicon.png"/>
        <title>Mobile technology proves its worthiness - McKnight's Long Term Care News</title>
        <meta name="description" content="For years, we used kiosks for our certified nursing assistants to enter Activities of Daily Living for residents." />
<meta name="ROBOTS" content="INDEX,FOLLOW" />            <link rel="canonical" href="http://www.mcknights.com/marketplace/mobile-technology-proves-its-worthiness/article/632958/" />
<meta property="og:title" content="Mobile technology proves its worthiness"/><meta property="og:type" content="article"/><meta property="og:image" content="http://media.mcknights.com/images/2017/01/20/debrasmith2ms320_1138459_1138460.jpg"/><meta property="og:url" content="http://www.mcknights.com/marketplace/mobile-technology-proves-its-worthiness/article/632958/"/><meta property="og:site_name" content="McKnight's"/><meta property="fb:app_id" content="183363395035820"/><meta property="og:description" content="For years, we used kiosks for our certified nursing assistants to enter Activities of Daily Living for residents."/><meta property="article:published_time" content="2017-01-20T12:00:00"/><meta property="article:modified_time" content="2017-01-20T16:46:29"/><meta property="article:section" content="Marketplace"/><meta name="twitter:card" content="summary_large_image"/><meta property="twitter:site" content="@mcknightsltcn"/><meta property="twitter:title" content="Mobile technology proves its worthiness"/><meta itemprop="name" content="Mobile technology proves its worthiness"/><meta property="twitter:description" content="For years, we used kiosks for our certified nursing assistants to enter Activities of Daily Living for residents."/><meta itemprop="description" content="For years, we used kiosks for our certified nursing assistants to enter Activities of Daily Living for residents."/><meta property="twitter:image:src" content="http://media.mcknights.com/images/2017/01/20/debrasmith2ms320_1138459_1138460.jpg"/><meta itemprop="image" content="http://media.mcknights.com/images/2017/01/20/debrasmith2ms320_1138459_1138460.jpg"/><link rel="publisher" href="https://plus.google.com/106800905711905272916"/>

    <link href="/site/css_screen?v=fprrFM8O0klZgMoLY3ZSzaybE5pHcZPm05gIGPDOdO41" rel="stylesheet" type="text/css" media="screen" hreflang="en" />
    <link href="/site/css_print?v=X1B1NbbOJVCz1kC5nVFH9A2-32bgA--Jt3esvcIapps1" rel="stylesheet" type="text/css" media="print" hreflang="en" />
    <link href="/css/Html5Player/mediaelementplayer.min.css" rel="stylesheet" type="text/css" media="screen" hreflang="en" />
    <link href="/css/Html5Player/mejs-skins.css" rel="stylesheet" type="text/css" media="screen" hreflang="en" />
    <!--[if (gt IE 6)&(lt IE 12)]>
    <style type="text/css">
    #slideOutWrapper{border:1px solid #999;}
    .container{border-left:1px solid #999;border-right:1px solid #999;}
    </style>
    <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie.css" type="text/css" media="screen">        
    <![endif]-->
    <!--[if IE 9 ]>
        <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie9.css" type="text/css" media="screen">        
    <![endif]-->
    <!--[if IE 8 ]>
        <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie8.css" type="text/css" media="screen">        
    <![endif]-->
    <!--[if IE 7 ]>
        <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie7.css" type="text/css" media="screen">        
    <![endif]-->
    <!--[if IE 6]>
	    <script src="/js/DD_belatedPNG_0.0.8a-min.js"></script>
	    <script>
		    DD_belatedPNG.fix('.pngfix');
	    </script>
	    <link rel="stylesheet" href="/css/IE/grid-ie6.css" type="text/css" media="screen">
	    <link rel="stylesheet" href="/css/IE/McKnight&#39;s-ie6.css" type="text/css" media="screen">
    <![endif]-->



<!-- Library scripts -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"> </script>
<script type="text/javascript">
    google.charts.load('current', {packages: ['corechart']});    
 </script>


<script src="/forensiq/js?v=ieETCqlYSYIczxQxsMv-30b-khwSx1LMfUU7WuqOR_k1"></script>
    <script type="text/javascript">
        function initGpt(statusCode) {
            if (statusCode !== undefined && statusCode !== null) {
                setPageTarget("nfcode", statusCode);   
            }

            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();
        }
    
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var slots = {};

        targets = [];
    </script>
        <script type="text/javascript">initGpt();</script>



<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script src="/js/Html5Player/mediaelement-and-player.min.js"></script>



<script type="text/javascript">
    var pubId = "8";
          var OmnitureAccount = "haymarketmcknights,haymarketusglobal";  
</script>   

    <script src="/site/js?v=8FjH8o7S-MfIl_7TGarLuHL8JOxk9WVcOfFoH09RrC41" type="text/javascript"></script>







<meta name="google-site-verification" content="MPqxrhW9e03SxNHDVDZoCt_lQAjGHSYSdUAWdOLFVoY" />  

 <meta name="com.silverpop.brandeddomains" content="www.pages05.net,forms.mcknights.com,mcknights.com,media.mcknights.com" />
<script src="http://contentz.mkt51.net/lp/static/js/iMAWebCookie.js?8986fb7-132691bffc9-c6f842ded9e6d11c5ffebd715e129037&h=www.pages05.net" type="text/javascript"></script>

<script>
// Ticker In McKnight Site
/*!
 * liScroll 1.0
 * Examples and documentation at: 
 * http://www.gcmingati.net/wordpress/wp-content/lab/jquery/newsticker/jq-liscroll/scrollanimate.html
 * 2007-2010 Gian Carlo Mingati
 * Version: 1.0.2.1 (22-APRIL-2011)
 * Dual licensed under the MIT and GPL licenses:
 * http://www.opensource.org/licenses/mit-license.php
 * http://www.gnu.org/licenses/gpl.html
 * Requires:
 * jQuery v1.2.x or later
 * 
 */

jQuery.fn.liScroll = function (settings) {
    settings = jQuery.extend({
        travelocity: 0.07
    }, settings);
    return this.each(function () {
        var $strip = jQuery(this);
        $strip.addClass("newsticker")
        var stripWidth = 1;
        $strip.find("li").each(function (i) {
            stripWidth += jQuery(this, i).outerWidth(true); // thanks to Michael Haszprunar and Fabien Volpi
        });
        var $mask = $strip.wrap("<div class='mask'></div>");
        var $tickercontainer = $strip.parent().wrap("<div class='tickercontainer'></div>");
        var containerWidth = $strip.parent().parent().width();	//a.k.a. 'mask' width 	
        $strip.width(stripWidth);
        var totalTravel = stripWidth + containerWidth;
        var defTiming = totalTravel / settings.travelocity;	// thanks to Scott Waye		
        function scrollnews(spazio, tempo) {
            $strip.animate({ left: '-=' + spazio }, tempo, "linear", function () { $strip.css("left", containerWidth); scrollnews(totalTravel, defTiming); });
        }
        scrollnews(totalTravel, defTiming);
        $strip.hover(function () {
            jQuery(this).stop();
        },
        function () {
            var offset = jQuery(this).offset();
            var residualSpace = offset.left + stripWidth;
            var residualTime = residualSpace / settings.travelocity;
            scrollnews(residualSpace, residualTime);
        });
    });
};
$(function () {$("ul#ticker01").liScroll();});
</script>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script async="async" data-client-id="bgYCHqOTBFrBUdy" type="text/javascript" src="//d3qxwzhswv93jk.cloudfront.net/esf.js"></script>
<meta name="google-site-verification" content="mx4rGVRiNxzj0lwxNljynJz1gArTEK6bZ0rK6AzvXic" />

<!-- Global setting and variables -->
<script type="text/javascript">
    $.ajaxSetup({
        cache: false
    });
    var hmiPath = new Object();
    hmiPath.virtualPathNoBot = "/hminobot/";
    hmiPath.virtualPath = "/";
    
    //GLOBAL AD SERVER VAR
    var adNetworkid = "5745";
    var adServerSiteName = "mck_us";

    //display utility nav or not?
    mycmeUtilityNavDisplay = false;

    $(document).ready(function () {
        // open login/register lighbox based on querystrings
        var hmdCurrentBrowserUrl = window.location.href;
        if (hmdCurrentBrowserUrl.indexOf("?login") != -1)                            //$(".test_class").filter('a[href=="link2"]').trigger("click");
            $('.hmiLogin').click();
        else if (hmdCurrentBrowserUrl.indexOf("?register") != -1)
            $('.hmiRegister').click();
        else if (hmdCurrentBrowserUrl.indexOf("?requestpassword") != -1) {
            $('.hmiResetPassword').click();
        }
    });
</script>


    


    <!-- Server: HMPROD-WEB3 -->
    
        <div id="hmi-google-analytics">
            <!-- BEGIN GOOGLE ANALYTICS -->
            <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1290429-7', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

            <!-- END GOOGLE ANALYTICS -->
        </div>

</head>
<body id="body">
    <div id="lightboxMask"></div>
    <div id="hmiGptTargeting">
        <script type="text/javascript">
            targets = [];
            targets.push({key: 'aid', value: ['632958']});targets.push({key: 'atype', value: ['BlogPost']});targets.push({key: 'env', value: ['live']});targets.push({key: 'pbid', value: ['null']});targets.push({key: 'log', value: ['0']});targets.push({key: 'cc', value: ['US']});targets.push({key: 'browser', value: ['CCBot 3.0']});targets.push({key: 'pgtid', value: ['2']});
        </script>

        <script type="text/javascript">
            googletag.cmd.push(function () {
                for (var i = 0; i < targets.length; i++) {
                    googletag.pubads().setTargeting(targets[i].key, targets[i].value);
                }

            });
        </script>
    </div>

        <div id="omniture">
            <script type="text/javascript">
                var s_account = "haymarketmcknights,haymarketusglobal";
                var s_linkInternalFilters = "javascript:,mcknights.com";
            </script>
            <script src="/js/omniture.js?6221227777" type="text/javascript"></script>
            <script type="text/javascript">
                s.server = "HMPROD-WEB3";

                /* Traffic & Conversion Variables */      
s.pageName="mck:home:marketplace:mobile technology proves its worthiness:632958";
s.channel="marketplace";
s.prop1="home";
s.prop2="home:marketplace";
s.prop3="home:marketplace:mobile technology proves its worthiness";
s.prop6="article";
s.prop7="false";
s.prop8="article:none";
s.prop15="blogpost";
s.prop19="632958:0";
s.prop34="mck";
s.prop39="68";
s.prop44="4";
s.hier1="mck:home:marketplace:mobile technology proves its worthiness";
s.prop52="1/20/2017";
s.prop53="mobile technology proves its worthiness";
s.prop54="357";
s.prop59="2017/01";
s.publicationId="8";
s.prop68="0";


                /********** DO NOT ALTER ANYTHING BELOW THIS LINE! **********/
                var s_code = s.t();
                if (s_code)document.write(s_code);
            </script>
        </div>
        <script>
            $(document).ready(function () {
                $("#mainNav a, .secondNav a").click(function () {
                    addOmnitureEventForButtonClick(this, 'event65');
                });
                
                $("#hrefDynamicSubscribe, #hrefMedicalAccountSubscribe").click(function () {
                    addOmnitureEventForButtonClick(this, 'event47');
                });
            });
        </script>            


    <div id="iab" style="visibility: hidden;">
        <script src="/js/iab.js?6221227777" type="text/javascript"></script>
    </div>
    <script>
        window.adblockDetector.init(
            {
                found: function(){
                    addOmnitureEventForButtonClickWithProps('AdBlock', 'event777', 'prop57', 'enabled');
                    var iab = document.getElementById("iab");
                    var ab = document.createTextNode('adblock:enabled');
                    iab.appendChild(ab);
                },
                notFound: function () {
                    addOmnitureEventForButtonClickWithProps('AdBlock', 'event777', 'prop57', 'not enabled');
                    var iab = document.getElementById("iab");
                    var ab = document.createTextNode('adblock:not enabled');
                    iab.appendChild(ab);
                }
            }
        );
    </script>




            <script type="text/javascript">
                mycmeUtilityNavDisplay = true;
            </script>
            <div id="ADCALL_1501" class="adZonePrestitial lazy-load" data-adzoneprefix="150" data-adsizes="[640,480]">
                <script type="text/javascript">
                        googletag.cmd.push(function () {slots['ADCALL_1501'] =googletag.defineOutOfPageSlot('/5745/mck_us', 'ADCALL_1501');slots['ADCALL_1501'].addService(googletag.pubads()); slots['ADCALL_1501'].setTargeting('pos', ['1501']); slots['ADCALL_1501'].setCollapseEmptyDiv(true); googletag.enableServices();googletag.display('ADCALL_1501');});
                    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                        logAdvertRequested('ADCALL_1501');
                    }
                </script>
            </div>



            <script type="text/javascript">
                mycmeUtilityNavDisplay = true;
            </script>
            <div id="ADCALL_2101" class="adZoneSkin lazy-load" data-adzoneprefix="210" data-adsizes="[1,1]">
                <script type="text/javascript">
                        googletag.cmd.push(function () {slots['ADCALL_2101'] =googletag.defineOutOfPageSlot('/5745/mck_us', 'ADCALL_2101');slots['ADCALL_2101'].addService(googletag.pubads()); slots['ADCALL_2101'].setTargeting('pos', ['2101']); slots['ADCALL_2101'].setCollapseEmptyDiv(true); googletag.enableServices();googletag.display('ADCALL_2101');});
                    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                        logAdvertRequested('ADCALL_2101');
                    }
                </script>
            </div>




    

<div id="actionMessage" style="display:none;"><div id="actionText"></div><div id="actionRightPoint"></div></div>
<!-- BEGIN SITE CONTAINER -->
<div class="container clearfix">
    <!-- BEGIN HEADER -->
<div class="header-user-tools">
    <div class="wrapper">
            <script type="text/javascript">
                //display the utility navbar if ad is present
                $(document).ready(function () {
                    $(".utilityWrapper").show();
                });
            </script>
        <div id="utilityNav">
                    <ul>

                                <li><a href="http://on.fb.me/RnNS85" target="_blank" class="facebookIcon" rel="me">McKnight&#39;s Facebook</a></li>
                                <li><a href="https://twitter.com/mcknightsltcn" target="_blank" class="twitterIcon" rel="me">McKnight&#39;s Twitter</a></li>
                                <li><a href="http://linkd.in/QZNAlE" target="_blank" class="linkedinIcon" rel="me">McKnight&#39;s LinkedIn</a></li>
                                <li><a href="https://plus.google.com/106800905711905272916" target="_blank" class="googleplusIcon" rel="me">McKnight&#39;s Google Plus</a></li>
                    </ul>
                <div class="utilityNavLinks">
                    <div class="leftTableCol">    
                    </div>  
                    <div class="rightTableCol">    
                           <a href="http://www.mcknights.com/subscribe/section/275/">Subscribe</a>
                    </div>
                    <div class="leftTableCol">    
                    </div>
                    <div id="logintd" class="rightTableCol">   
<script type="text/javascript">
    $(document).ready(function () {
        // open login/register lighbox based on querystrings
        var hmdCurrentBrowserUrl = window.location.href;
        if (hmdCurrentBrowserUrl.indexOf("?login") != -1)
            $('.hmiLogin').click();
        else if (hmdCurrentBrowserUrl.indexOf("?register") != -1)
            $('.hmiRegister').click();
        else if (hmdCurrentBrowserUrl.indexOf("?requestpassword") != -1) {
            $('.hmiResetPassword').click();
        }
    });
</script>



<div id="loginStatus">

        <!--[if lt IE 9]>

            <div id="loginStatusDynamic">
        <a id="hrefDynamicLogin" rel="nofollow" class="openLightbox hmiLogin" data-lightbox="Login" data-form="login" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" href="javascript:void(0)" title="Login">Log in</a>
        <span> | </span>
        <a id="hrefDynamicRegister" rel="nofollow" class="openLightbox hmiRegister" data-lightbox="Login" data-form="register" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" href="javascript:void(0)" title="Register" onclick="addOmniture(undefined, 'event4')">Register</a>

        <a href="javascript:void(0)" id="hrefDynamicPassword" class="openLightbox hmiResetPassword" data-width="600" data-form="password" data-lightbox="Login"
           data-contenturl="/hminobot/dynamicregister/index/" rel="nofollow"></a>
    </div>

    <![endif]-->
    <![if !IE]>

            <div id="loginStatusDynamic">
        <a id="hrefDynamicLogin" rel="nofollow" class="openLightbox hmiLogin" data-lightbox="Login" data-form="login" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" href="javascript:void(0)" title="Login">Log in</a>
        <span> | </span>
        <a id="hrefDynamicRegister" rel="nofollow" class="openLightbox hmiRegister" data-lightbox="Login" data-form="register" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" href="javascript:void(0)" title="Register" onclick="addOmniture(undefined, 'event4')">Register</a>

        <a href="javascript:void(0)" id="hrefDynamicPassword" class="openLightbox hmiResetPassword" data-width="600" data-form="password" data-lightbox="Login"
           data-contenturl="/hminobot/dynamicregister/index/" rel="nofollow"></a>
    </div>

    <![endif]>
    <!--[if gte IE 9]>
            <div id="loginStatusDynamic">
        <a id="hrefDynamicLogin" rel="nofollow" class="openLightbox hmiLogin" data-lightbox="Login" data-form="login" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" href="javascript:void(0)" title="Login">Log in</a>
        <span> | </span>
        <a id="hrefDynamicRegister" rel="nofollow" class="openLightbox hmiRegister" data-lightbox="Login" data-form="register" data-header="Login" data-width="730"
           data-contenturl="/hminobot/dynamicregister/index?userinitiated=true" href="javascript:void(0)" title="Register" onclick="addOmniture(undefined, 'event4')">Register</a>

        <a href="javascript:void(0)" id="hrefDynamicPassword" class="openLightbox hmiResetPassword" data-width="600" data-form="password" data-lightbox="Login"
           data-contenturl="/hminobot/dynamicregister/index/" rel="nofollow"></a>
    </div>

    <![endif]-->


</div>                    </div>
                </div>
               
        </div>


        <div style="clear:both;"></div>
    </div>
</div>
<header id="main-header">
    <div class="wrapper">
        <div class="header-box left">
            <a href="http://www.mcknights.com" target="_self" class="logo">
                <img src="http://media.mcknights.com/images/2015/08/18/mcklogo_818012.png" alt="McKnight&#39;s" />
            </a>
        </div>
        <div class="header-box right">
            <script type="text/javascript">
                mycmeUtilityNavDisplay = true;
            </script>
            <div id="ADCALL_101" class="headerAd728X90 lazy-load" data-adzoneprefix="10" data-adsizes="[728,90],[1,1]">
                <script type="text/javascript">
                        googletag.cmd.push(function () {slots['ADCALL_101'] =googletag.defineSlot('/5745/mck_us', [[728,90],[1,1]], 'ADCALL_101');slots['ADCALL_101'].addService(googletag.pubads()); slots['ADCALL_101'].setTargeting('pos', ['101']); slots['ADCALL_101'].setCollapseEmptyDiv(true); googletag.enableServices();googletag.display('ADCALL_101', [[728,90],[1,1]]);});
                    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                        logAdvertRequested('ADCALL_101');
                    }
                </script>
            </div>



        </div>
        <div style="clear: both;"></div>
    </div>
</header>
<!-- BEGIN MAIN NAVIGATION -->
<div id="main-navigation" class="main-navigation">
    <div class="wrapper">
        <div class="sticky-logo">
            <div class="sticky-logo-wrapper">
                <a href="http://www.mcknights.com" target="_self" class="logo">
                    <img src="http://media.mcknights.com/images/2015/08/18/mcklogo_818012.png" alt="McKnight&#39;s" />
                </a>
            </div>
        </div>
        <nav id="mainNav">
            <ul class="grid_8">
                            <li class="firstNavItem">
                        <a data-navbaritemid="290" href="http://www.mcknights.com" class="topNavItem exitSurveyLink">
Home
                        </a>
                        </li>
                            <li>
                        <a data-navbaritemid="328" href="http://www.mcknights.com/news/section/270/" class="topNavItem exitSurveyLink">
News
                        </a>
                            <div class="dropdown4col">
                                <div class="wrapper">
                                        <div class="grid_2 dropdownCallout noBorder">
                                            <ul>
                                                            <li><a href="http://www.mcknights.com/products/section/306/" >Product News</a></li>
                                                            <li><a href="http://www.mcknights.com/weekly-roundup/section/968/" >Weekly Round Up</a></li>
                                                            <li><a href="http://www.mcknights.com/on-the-move/section/3367/" >On the Move</a></li>
                                                            <li><a href="http://www.mcknights.com/mcknights-video/section/558/" >Video</a></li>
                                                            <li><a href="http://www.mcknights.com/newsletters/" >Sign up for newsletters</a></li>

                                            </ul>
                                        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="http://www.mcknights.com/news/nurse-who-vented-about-relatives-care-on-social-media-found-guilty-of-professional-misconduct/article/577077/" title="Nurse who vented about relative&#39;s care on social media found guilty of professional misconduct">
                          Nurse who vented about relative's care on social media found guilty of professional misconduct
                      </a></span></li>
            <li><span><a href="http://www.mcknights.com/news/cms-to-kick-off-national-standardized-assessment-data-test-in-2017/article/578064/" title="CMS to kick off national standardized assessment data test in 2017">
                          CMS to kick off national standardized assessment data test in 2017
                      </a></span></li>

</ul>
        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="http://www.mcknights.com/news/nursing-home-chain-to-pay-2-million-in-back-wages-damages/article/578063/" title="Nursing home chain to pay $2 million in back wages, damages">
                          Nursing home chain to pay $2 million in back wages, damages
                      </a></span></li>

</ul>
        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="http://www.mcknights.com/news/medpac-calls-for-nursing-home-pay-cuts-revised-pps-in-final-meeting-of-2016/article/578362/" title="MedPAC calls for nursing home pay cuts, revised PPS, in final meeting of 2016">
                          MedPAC calls for nursing home pay cuts, revised PPS, in final meeting of 2016
                      </a></span></li>

</ul>
        </div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </li>
                            <li>
                        <a data-navbaritemid="2442" href="http://www.mcknights.com/blogs/section/2907/" class="topNavItem exitSurveyLink">
Columns
                        </a>
                            <div class="dropdown4col">
                                <div class="wrapper">
                                        <div class="grid_2 dropdownCallout noBorder">
                                            <ul>
                                                            <li><a href="http://www.mcknights.com/daily-editors-notes/section/1243/" >Daily Editors&#39; Notes</a></li>
                                                            <li><a href="http://www.mcknights.com/guest-columns/section/369/" >Guest Columns</a></li>
                                                            <li><a href="http://www.mcknights.com/the-real-nurse-jackie/section/2188/" >The Real Nurse Jackie</a></li>
                                                            <li><a href="http://www.mcknights.com/things-i-think/section/2570/" >Things I Think</a></li>
                                                            <li><a href="http://www.mcknights.com/the-world-according-to-dr-el/section/3230/" >The World According to Dr. El</a></li>
                                                            <li><a href="http://www.mcknights.com/living-leadership/section/4884/" >Living Leadership</a></li>
                                                            <li><a href="http://www.mcknights.com/rehab-realities/section/2323/" >Rehab Realities</a></li>

                                            </ul>
                                        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="http://www.mcknights.com/daily-editors-notes/a-sensible-approach-to-clearing-the-medicare-appeals-backlog/article/632713/" title="A sensible approach to clearing the Medicare appeals backlog">
                          A sensible approach to clearing the Medicare appeals backlog
                      </a></span></li>
            <li><span><a href="http://www.mcknights.com/daily-editors-notes/the-heart-of-the-matter-with-advanced-directives-and-why-you-need-to-push-more-for-them/article/632417/" title="The heart of the matter with advanced directives and why you need to push more for them">
                          The heart of the matter with advanced directives and why you need to push more for them
                      </a></span></li>
            <li><span><a href="http://www.mcknights.com/daily-editors-notes/keep-your-goals-for-2017-short-and-tweet/article/631618/" title="Keep your goals for 2017 short and tweet">
                          Keep your goals for 2017 short and tweet
                      </a></span></li>

</ul>
        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="http://www.mcknights.com/guest-columns/opportunity-improve-care-for-americans-who-need-it-most/article/632962/" title="Opportunity: Improve care for Americans who need it most">
                          Opportunity: Improve care for Americans who need it most
                      </a></span></li>
            <li><span><a href="http://www.mcknights.com/guest-columns/caregivers-and-nurses-knowing-when-to-get-involved-in-issues-of-elder-intimacy/article/632222/" title="Caregivers and nurses: Knowing when to get involved in issues of elder intimacy">
                          Caregivers and nurses: Knowing when to get involved in issues of elder intimacy
                      </a></span></li>
            <li><span><a href="http://www.mcknights.com/guest-columns/understanding-the-risk-of-dialysis-for-ltc-residents/article/631443/" title="Understanding the risk of dialysis for LTC residents">
                          Understanding the risk of dialysis for LTC residents
                      </a></span></li>

</ul>
        </div>
        <div class="grid_3 dropdownCallout">

<ul class="dropdownCallout-bullets">
            <li><span><a href="http://www.mcknights.com/the-real-nurse-jackie/let-them-eat-cake/article/630783/" title="Let them eat cake!">
                          Let them eat cake!
                      </a></span></li>
            <li><span><a href="http://www.mcknights.com/the-real-nurse-jackie/dreaming-of-a-quiet-christmas/article/628115/" title="Dreaming of a Quiet Christmas">
                          Dreaming of a Quiet Christmas
                      </a></span></li>
            <li><span><a href="http://www.mcknights.com/the-real-nurse-jackie/dealing-with-the-s-in-communication/article/578992/" title="Dealing with the &#39;S&#39; in Communication">
                          Dealing with the 'S' in Communication
                      </a></span></li>

</ul>
        </div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </li>
                            <li>
                        <a data-navbaritemid="298" href="http://www.mcknights.com/resources/section/276/" class="topNavItem exitSurveyLink">
Resources
                        </a>
                            <div class="dropdown1col">
                                <div class="wrapper">
                                        <div class="grid_12 dropdownCallout noBorder">
                                            <ul>
                                                            <li><a href="http://www.mcknights.com/issuearchive/" >Archive</a></li>
                                                            <li><a href="http://www.mcknights.com/cmece/section/1678/" >CME/CE</a></li>
                                                            <li><a href="http://www.empr.com/" >Drug Info</a></li>
                                                            <li><a href="/glossary/" >Glossary</a></li>
                                                            <li><a href="http://www.mcknights.com/industry-faq/section/292/" >Industry FAQ</a></li>
                                                            <li><a href="http://jobs.mcknights.com/" >Job Board</a></li>
                                                            <li><a href="http://library.mcknights.com/" >Library</a></li>
                                                            <li><a href="http://www.mcknights.com/subscribe/section/275/" >Subscribe to Newsletters</a></li>
                                                            <li><a href="http://www.mcknightsseniorliving.com" >McKnightsSeniorLiving.com</a></li>

                                            </ul>
                                        </div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </li>
                            <li>
                        <a data-navbaritemid="2969" href="http://www.mcknights.com/reports/section/271/" class="topNavItem exitSurveyLink">
Reports
                        </a>
                        </li>
                            <li>
                        <a data-navbaritemid="2970" href="http://www.mcknights.com/directory/" class="topNavItem exitSurveyLink">
Directory
                        </a>
                        </li>
                            <li>
                        <a data-navbaritemid="2996" href="http://www.mcknights.com/marketplace/section/2918/" class="topNavItem exitSurveyLink">
Marketplace
                        </a>
                        </li>
                            <li>
                        <a data-navbaritemid="1639" href="http://www.mcknights.com/events/section/274/" class="topNavItem exitSurveyLink">
Events
                        </a>
                            <div class="dropdown1col">
                                <div class="wrapper">
                                        <div class="grid_12 dropdownCallout noBorder">
                                            <ul>
                                                            <li><a href="http://www.mcknights.com/webcasts/section/297/" >Webcasts</a></li>
                                                            <li><a href="http://www.mcknights.com/online-expo/section/298/" >Online Expo</a></li>
                                                            <li><a href="http://www.mcknights.com/mcknights-technology-awards/section/2663/" >McKnight&#39;s Technology Awards</a></li>

                                            </ul>
                                        </div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </li>

            </ul>
<div class="grid_4 nav-search-wrapper">
    <div id="searchFieldWrapper">
        <input type="search" name="search" placeholder="Search McKnight&#39;s" id="searchField" onkeypress="AdvDirRedirectOnEnter(event, 'search', 'http://www.mcknights.com/search/');" />
    </div>
    <input type="submit" name="searchSubmit" value="Search" id="searchSubmit" class="buttonSearch" onclick="AdvDirRedirect('search', 'http://www.mcknights.com/search/');" />
</div>
        </nav>


<input type="hidden" id="hdn_mainNavBarId" value="2996"/>

<script>
    $("[data-navbaritemid='2996']").addClass('current')
</script>
        <div style="clear: both;"></div> 
    </div>  
</div>
<div class="main-navigation-slug"></div>
    <!-- END HEADER -->
            <script type="text/javascript">
                mycmeUtilityNavDisplay = true;
            </script>
            <div id="ADCALL_801" class="adZoneBreadcrumbSponsorContainer lazy-load" data-adzoneprefix="80" data-adsizes="[980,30],[560,60],[970,30],[1000,30]">
                <script type="text/javascript">
                        googletag.cmd.push(function () {slots['ADCALL_801'] =googletag.defineSlot('/5745/mck_us', [[980,30],[560,60],[970,30],[1000,30]], 'ADCALL_801');slots['ADCALL_801'].addService(googletag.pubads()); slots['ADCALL_801'].setTargeting('pos', ['801']); slots['ADCALL_801'].setCollapseEmptyDiv(true); googletag.enableServices();googletag.display('ADCALL_801', [[980,30],[560,60],[970,30],[1000,30]]);});
                    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                        logAdvertRequested('ADCALL_801');
                    }
                </script>
            </div>




    <div id="breadCrumbs" itemprop="breadcrumb" class="grid_12">
	    <ul>
                <li>
                        <a href="http://www.mcknights.com" title="">McKnight's</a>
                        <span class="crumbsDivider">&gt;</span>
                </li>
                <li>
                        <a href="http://www.mcknights.com/marketplace/section/2918/" title="">Marketplace</a>
                        <span class="crumbsDivider">&gt;</span>
                </li>
                <li>
                        <a href="#">Mobile technology proves its worthiness</a>
                </li>

	    </ul>
    </div>

    
    <!-- Main Content Wrapper (maxWidth) don't delete other classes --> 
    <div class="main-content wrapper maxWidth">
        
        <!-- START CONTENT BODY -->
        <div id="contentColumn" class="grid_8 content_col">
            
<script>
    $(function () {
        getArticleImgWidth();
    });
</script>

<div id="articleColumn">
    <div class="grid_12">
        <!-- Get section Info -->

<script>
    //show skin if variable is set to true. variable is set in CMA Section Header field
    if (typeof showSkin != 'undefined' && showSkin != undefined && showSkin == true && !ismobile) {
        $(function() {
            var winWidth = $(window).width();
            var skinPosition = winWidth / 2 - skinWidth / 2;
            $('<a href="" id="skinLink" target="_blank" ><img src="http://www.mcknights.com/simages/skin-link-bg.png" width="' + skinWidth + '" height="910"/></a>').css({ "left": skinPosition }).prependTo("body").show();
            $(window).resize(function () {
                winWidth = $(window).width();
                skinPosition = winWidth / 2 - skinWidth / 2;
                $("#skinLink").css({ "left": skinPosition});
            });
        });
    }
</script>        <!-- BEGIN ARTICLE CONTENT -->


              <div class="articleAuthor">
                     <span class="articleAuthorName">Debra Smith, RN</span>

              </div>




<article>    

    <span class="articleDate">January 20, 2017</span>

    <h1 class="articleHeadline">Mobile technology proves its worthiness</h1>
   
    <script type="text/javascript">
        var contentUrl = "http://www.mcknights.com/mobile-technology-proves-its-worthiness/article/632958/";
        var contentTitle = "Mobile technology proves its worthiness";
        var twitterAccountName = "mcknightsltcn";
        var relatedAccountSection = "";
    </script>
    <div class="contentSocialBar">
        <span>Share this content:</span>
        <ul>
            <li><a href="https://www.facebook.com/sharer/sharer.php" title="Facebook" class="articleFacebookShare" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + contentUrl, '', 'width=626,height=436'); return false;">facebook</a></li>
            <li><a href="https://twitter.com/share" title="Twitter" class="articleTwitterShare" onclick="window.open('https://twitter.com/share?url=' + contentUrl + '&text=' + contentTitle + '&via=' + twitterAccountName + ' ' + relatedAccountSection, '', 'status=1,width=575,height=400'); return false; ">twitter</a></li>
            <li><a href="#" class="articleLinkedInShare" title="LinkedIn" onclick=" window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + contentUrl + '&title=' + contentTitle, '', 'width=800,height=400'); return false; ">linkedin</a></li>
            <li><a href="https://plus.google.com/share" title="Google Plus" class="articleGoogleShare" onclick=" window.open('https://plus.google.com/share?url=' + contentUrl, '', 'width=600,height=600'); return false;">google</a></li>
                <li><a id="hrefComment" href="#disqus_thread" class="socialCommentButton" title="Comments" rel="nofollow">Comments</a></li>
                            <li><a rel="nofollow" class="lightboxTrigger" title="Email" data-lightbox="Email" data-header="Email Article" data-width="661" data-contentUrl="/hminobot/emaildocument/emaildocument?id=632958&pagetypeid=5" href="javascript:void(0)" id="socialEmail">Email</a></li>
                            <li><a href="http://www.mcknights.com/mobile-technology-proves-its-worthiness/printarticle/632958/" title="Print" rel="nofollow" id="socialPrint" >Print</a></li>
        </ul>
    </div>
 
            <!-- Primary SlideShow -->
         <div class="articleImage-right" style="width:320px;">
            <img src="http://media.mcknights.com/images/2017/01/20/debrasmith2ms320_1138459.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;width=320&amp;mode=pad" alt="Debra Smith, RN, TLC Management" title="Debra Smith, RN, TLC Management"  border="0"  />
                <br />
                <span class="articleImageCaption">Debra Smith, RN, TLC Management</span>
        </div>


    <p dir="ltr">At our facility, we were caught between the rock - striving for higher RUG scores to generate more revenue, and the hard place - being fearful of being audited for high RUG utilization.</p>
<p dir="ltr">Since we certainly deserve the higher reimbursements for the services we provide, we turned to our electronic health record system to generate the documentation necessary to improve our RUG scores and justify our claims.</p>
<p dir="ltr">But as with any system, it is only as good as the information you put into it. For years, we used kiosks for our certified nursing assistants to enter Activities of Daily Living for residents. We struggled with our compliance levels. It seemed that there were never enough kiosks or that CNAs were getting distracted even before they got to one.</p>
<p dir="ltr">Our documentation suffered and so did our reimbursements.</p>
<p dir="ltr">That all changed when we partnered with <a href="http://www.careservtech.com/" target="_blank">CareServ Technologies</a>. We removed our wall=mounted kiosks and started using mobile devices for ADL documenting.&nbsp;</p>
<p dir="ltr">Now ADLs are completed right at the bedside in a timelier and more complete fashion. Our ADL compliance score quickly jumped from 50% to over 95%. As a result, we have fewer RUA reimbursement days, which we believe to be the direct result of more complete documentation.&nbsp;</p>
<p dir="ltr">Obviously, this had a dramatic and positive effect on our bottom line and we have the documentation to support it.</p>
<p dir="ltr">To address our concerns about infection control associated with using mobile devices, CareServ treated them with their 24-month, self-sanitizing antimicrobial solution. That's a must-have in healthcare facilities.</p>
<p dir="ltr">As a bonus, our clinical staff also spends more time with our residents and less time at computer stations. CareServ's subscription model, called Hardware as a Service, allowed us to provide mobile devices throughout all 17 locations without a large upfront capital expenditure. CareServ and their support staff that have been there every step of the way, making the transition to mobile documentation smooth and effortless. It's helped us move into the 21st century.&nbsp;</p>
<p dir="ltr"><i>Debra Smith, RN, RAC-CT®, WCC, is the Corporate Clinical Informatics Director at <a href="http://www.tlcmgmt.com/" target="_blank">TLC Management </a>in Marion, IN</i>.</p>
    

</article>




       

        <!-- END ARTICLE CONTENT -->


       
<div id="article-comment-callout" style="display:block">            
	<span class="articleCommentCount"><a id="hrefCommentNow" href="http://www.mcknights.com/marketplace/mobile-technology-proves-its-worthiness/article/632958/#disqus_thread" data-disqus-identifier="632958"></a></span>
</div>
    </div>

    <div class="grid_row">
          <div class="grid_6 relatedArticles">

             <span class="relatedArticlesTitle">Previous Post</span><br/>
             
             <ul>
                 <li><a href="http://www.mcknights.com/marketplace/water-detection-for-communities/article/632420/">Water detection for communities</a></li>
            </ul>
         </div>
    </div>
   
        <div class="grid_6 relatedArticles">
            <span class="relatedArticlesTitle">Similar Articles</span>
    <ul>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="http://www.mcknights.com/lintech-releases-mobile-rehab-app/article/251681/" title="Lintech releases mobile rehab app" target="_self">Lintech releases mobile rehab app</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="http://www.mcknights.com/part-two-mobile-it-in-ltc/article/313163/" title="Part Two Mobile IT in LTC" target="_self">Part Two: Mobile IT in LTC</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="http://www.mcknights.com/mobile-app-for-time-and-attendance-released/article/523835/" title="Mobile app for time and attendance released" target="_self">Mobile app for time and attendance released</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="http://www.mcknights.com/mobile-it-in-ltc-insights-from-experts/article/312276/" title="Mobile IT in LTC Insights from experts" target="_self">Mobile IT in LTC: Insights from experts</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="http://www.mcknights.com/onset-temperature-app-now-works-on-android-mobile-devices/article/507584/" title="Onset temperature app now works on Android mobile devices" target="_self">Onset temperature app now works on Android mobile devices</a></li>

    </ul>    
        </div>

    
</div>
<div class="grid_12">
<script type="text/javascript">
    //this is badgeville behavour tracking code
    //This has to be above the discuss js.
    function disqus_config() {
        this.page.remote_auth_s3 = "e30= 30C923025C44C1DF1C739D5840FA216915DC8F09 1484982061";
        this.page.api_key = "SpyiVBRCqhfDjJWp3gUQ97eqHOqYkwNav52NvJW1JbxCCPivjZasjM9vTDkQqZU7 ";
        
       
        this.callbacks.onNewComment = [function () {
            BadgevilleCredit(commentJs);
            BadgevilleCredit(firstCommentJs);

        } ];
    }
</script>

 <div id="pnlDisqusComments" class="clearfloat">      
        <div class="commentsBlock">
            
                  <div id="disqus_thread">
                    <script type="text/javascript">
                        var disqus_identifier = "632958";
                        var disqus_developer = 0;
                        var disqus_url = "http://www.mcknights.com/marketplace/mobile-technology-proves-its-worthiness/article/632958/";
                        (function() {
                            var dsq = document.createElement('script'); 
                            dsq.type = 'text/javascript'; 
                            dsq.async = true;
                            dsq.src = 'https://mcknights.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=dummysite">comments powered by Disqus.</a></noscript>
                </div>
           
           
        </div>
    </div>


                <div>
            
                    </div>

</div>


<!-- SLIDE OUT-->
<script src="/js/jquery.tabSlideOut.js" type="text/javascript"></script>
 
<script type="text/javascript">
    //Bind the events

    $(document).ready(function () {
        BindEvents();

        var iscroll = false;
        if (ismobile) {
            $('#slideOutWrapper').hide();
        } else {

            if (iscroll == false) {
                iscroll = true;
                $('#slideOutWrapper').tabSlideOut({
                    tabHandle: '.handle',                                                     //class of the element that will become your tab
                    tabSlideIn: '.handleSlideIn',                                             //class of the hidden element for close function call
                    pathToTabImage: '/simages/slide_Out_Button.gif',         //path to the image for the tab //Optionally can be set using css
                    imageHeight: '96px',                   //height of tab image              //Optionally can be set using css
                    imageWidth: '30px',                                                       //width of tab image            //Optionally can be set using css
                    tabLocation: 'right',                                 //side of screen where tab lives, top, right, bottom, or left
                    speed: 500,                                                               //speed of animation
                    action: 'click',                                                          //options: 'click' or 'hover', action to trigger animation
                    topPos: '800px',                                                          //position from the top/ use if tabLocation is left or right
                    leftPos: '20px',                                                          //position from left/ use if tabLocation is bottom or top
                    fixedPosition: false                                                      //options: true makes it stick(fixed position) on scroll
                });

            }

        }
    });
</script>
 
    <div id="slideOutWrapper">
        <a class="handle" href="#" rel="nofollow"></a>
        <a class="handleSlideIn" href="#" rel="nofollow"></a>
        <div class="sectionBox noBorder">
                <img src='/simages/slideout-close.gif' class="closeImage" alt="close"/>
                    <h3 class="sectionTitle">Next Article in Marketplace</h3>  
                 
                 <div id="slideOutContent">
                     <a href="http://www.mcknights.com/marketplace/water-detection-for-communities/article/632420/" onclick="var s=s_gi('haymarketmcknights,haymarketusglobal'); s.tl(this,'o','article slider:Marketplace');">
                        <img src="http://media.mcknights.com/images/2017/01/18/scottfincher02320_1136870.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=80&amp;width=80&amp;mode=crop" alt="Water detection for communities" title="Water detection for communities" class="sectionThumb" border="0"  />  
                     </a>
                   
                  <h2 class="sectionHeadline"><a href="http://www.mcknights.com/marketplace/water-detection-for-communities/article/632420/" onClick="var s=s_gi('haymarketmcknights,haymarketusglobal'); s.tl(this,'o','article slider:Marketplace');">Water detection for communities</a></h2> 
                </div>
        </div>
    </div>

<!-- View Count -->
<img src="http://www.mcknights.com/article/articletrack/632958/" name="imageTrack" style="height:1px; width:1px" />



        </div>
        <!-- END CONTENT BODY -->
        <!-- BEGIN RIGHT COLUMN -->
<a id="top"></a>
<div id="rightColumn" class="grid_4">
            <div id="ADCALL_301" class="rightAdContainer lazy-load" data-adzoneprefix="30" data-adsizes="[300,100]">
                <script type="text/javascript">
                        googletag.cmd.push(function () {slots['ADCALL_301'] =googletag.defineSlot('/5745/mck_us', [[300,100]], 'ADCALL_301');slots['ADCALL_301'].addService(googletag.pubads()); slots['ADCALL_301'].setTargeting('pos', ['301']); slots['ADCALL_301'].setCollapseEmptyDiv(true); googletag.enableServices();googletag.display('ADCALL_301', [[300,100]]);});
                    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                        logAdvertRequested('ADCALL_301');
                    }
                </script>
            </div>
            <div id="ADCALL_302" class="rightAdContainer lazy-load" data-adzoneprefix="30" data-adsizes="[300,250],[300,600]">
                <script type="text/javascript">
                        googletag.cmd.push(function () {slots['ADCALL_302'] =googletag.defineSlot('/5745/mck_us', [[300,250],[300,600]], 'ADCALL_302');slots['ADCALL_302'].addService(googletag.pubads()); slots['ADCALL_302'].setTargeting('pos', ['302']); slots['ADCALL_302'].setCollapseEmptyDiv(true); googletag.enableServices();googletag.display('ADCALL_302', [[300,250],[300,600]]);});
                    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                        logAdvertRequested('ADCALL_302');
                    }
                </script>
            </div>


<div id="rightFeaturedListings">
    <h3>Featured Listings</h3>
   <div class="rightFeaturedListingsContent">
            <h2><a href="http://www.mcknights.com/directory/tv-services/bulk-tv--internet/listing/37202/" title="Bulk TV  Internet">Bulk TV  Internet </a></h2>
              <a href="http://www.mcknights.com/directory/tv-services/bulk-tv--internet/listing/37202/" title="Bulk TV  Internet"><img src="http://media.mcknights.com/images/2013/09/06/bulktv200_453612.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=110&amp;width=110&amp;mode=pad" alt="Bulk TV  Internet" title="Bulk TV  Internet"  border="0"  /></a>
            <p>Bulk TV &amp; Internet is the leading provider of DIRECTV television solutions designed ...</p>
        </div>
   <div class="rightFeaturedListingsContent">
            <h2><a href="http://www.mcknights.com/directory/mattresses--overlays/chestnut-ridge-foam-inc/listing/2975/" title="Chestnut Ridge Foam, Inc.">Chestnut Ridge Foam, Inc. </a></h2>
              <a href="http://www.mcknights.com/directory/mattresses--overlays/chestnut-ridge-foam-inc/listing/2975/" title="Chestnut Ridge Foam, Inc."><img src="http://media.mcknights.com/images/2008/05/16/chestnutridgelogo_200_17713.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=110&amp;width=110&amp;mode=pad" alt="Chestnut Ridge Foam, Inc." title="Chestnut Ridge Foam, Inc."  border="0"  /></a>
            <p>Assurance™ - the newest offering of resident care mattresses from Chestnut Ridge Foam! ...</p>
        </div>
   <div class="rightFeaturedListingsContent">
            <h2><a href="http://www.mcknights.com/directory/medication-management/omnicare-a-cvs-health-company/listing/76272/" title="Omnicare, a CVS Health company">Omnicare, a CVS Health company </a></h2>
              <a href="http://www.mcknights.com/directory/medication-management/omnicare-a-cvs-health-company/listing/76272/" title="Omnicare, a CVS Health company"><img src="http://media.mcknights.com/images/2016/10/01/omnicarelogoms200_1064365.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=110&amp;width=110&amp;mode=pad" alt="Omnicare, a CVS Health company" title="Omnicare, a CVS Health company"  border="0"  /></a>
            <p>Maximize efficiency and minimize costs&#160;with Omniview, Omnicare Pharmacy&#39;s easy-to-use online portal that provides ...</p>
        </div>

        <div>
            <a id="lnkMore" href="http://www.mcknights.com/resident-care-products--services/directory/1990/0/">more &#187;</a>
        </div>
</div>            <div id="ADCALL_401" class="rightAdContainer lazy-load" data-adzoneprefix="40" data-adsizes="[300,250]">
                <script type="text/javascript">
                        googletag.cmd.push(function () {slots['ADCALL_401'] =googletag.defineSlot('/5745/mck_us', [[300,250]], 'ADCALL_401');slots['ADCALL_401'].addService(googletag.pubads()); slots['ADCALL_401'].setTargeting('pos', ['401']); slots['ADCALL_401'].setCollapseEmptyDiv(true); googletag.enableServices();googletag.display('ADCALL_401', [[300,250]]);});
                    if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                        logAdvertRequested('ADCALL_401');
                    }
                </script>
            </div>


        <script type="text/javascript" src="http://mcknights.disqus.com/combination_widget.js?num_items=3&amp;hide_mods=0&amp;color=grey&amp;default_tab=recent&amp;excerpt_length=100">
        </script>


</div>        <!-- END RIGHT COLUMN -->

        <div style="clear:both;"></div>
    </div>

    <!-- END CONTENT BODY -->
    
    <!-- BEGIN FOOTER ARTICLES -->
<div class="featuredArticlesBottom">
    <div class="wrapper">
        <h3>More in Marketplace</h3>
            <div class="grid_4 featuredArticleBox first">
                    <a href="http://www.mcknights.com/water-detection-for-communities/article/632420/">
                    
                        <img src="http://media.mcknights.com/images/2017/01/18/scottfincher02320_1136870.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=80&amp;width=80&amp;mode=pad" alt="Water detection for communities" title="Water detection for communities" class="sectionThumb" border="0"  />
                    
                    </a>
                    <h2><a href="http://www.mcknights.com/water-detection-for-communities/article/632420/" title="Water detection for communities">
                            Water detection for communities
                        </a></h2>
                        <p>We recently heard from a customer where a resident's overflowing sink resulted in $20,000 in water damage repairs.</p>
            </div>
            <div class="grid_4 featuredArticleBox">
                    <a href="http://www.mcknights.com/time-to-update-your-pbj-systems/article/631591/">
                    
                        <img src="http://media.mcknights.com/images/2016/09/27/cherylfield230_1060697.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=80&amp;width=80&amp;mode=pad" alt="Time to update your PBJ systems" title="Time to update your PBJ systems" class="sectionThumb" border="0"  />
                    
                    </a>
                    <h2><a href="http://www.mcknights.com/time-to-update-your-pbj-systems/article/631591/" title="Time to update your PBJ systems">
                            Time to update your PBJ systems
                        </a></h2>
                        <p>The Centers for Medicare & Medicaid Services recently advised providers that an update to the PBJ system will be put in place over the weekend of Jan. 22.</p>
            </div>
            <div class="grid_4 featuredArticleBox">
                    <a href="http://www.mcknights.com/hygienes-technological-revolution/article/631070/">
                    
                        <img src="http://media.mcknights.com/images/2016/10/19/bergintom320_1076878.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=80&amp;width=80&amp;mode=pad" alt="Hygiene&#39;s technological revolution" title="Hygiene&#39;s technological revolution" class="sectionThumb" border="0"  />
                    
                    </a>
                    <h2><a href="http://www.mcknights.com/hygienes-technological-revolution/article/631070/" title="Hygiene&#39;s technological revolution">
                            Hygiene&#39;s technological revolution
                        </a></h2>
                        <p>Technological advancements have made our daily lives more efficient and thorough. Lately, we've noticed technology's growing impact on hygiene.</p>
            </div>

        <div style="clear:both;"></div>
    </div>
</div>
    <!-- END FOOTER ARTICLES -->

    <!-- BEGIN FOOTER -->
<div class="clearfix"></div>
<div class="hug hug-footer">
    <div class="maxWidth">
        <footer id="globalFooter">
    <div class="rawHTMLAsset">
        <div class="wrapper">
	<div class="top">
		<a href="/" target="_self" class="logo">McKnight's</a>
		<a href="#" class="back-to-top">Back to Top</a>
		<div style="clear:both;"></div>
	</div>
	<div>
		<div class="box first">
			<p>McKnight's Long-Term Care News</i> is the pre-eminent magazine for long-term caregiving professionals</p>
			<h5>Connect with us:</h5>
			<ul>
				<li><a href="https://www.facebook.com/pages/McKnights-Long-Term-Care-News/199849306705223" target="_blank" class="facebook" title="Mcknights on Facebook">Facebook</a></li>
				<li><a href="https://twitter.com/mcknightsltcn" target="_blank" class="twitter" title="Mcknights on Twitter">Twitter</a></li>
				<li><a href="https://www.linkedin.com/grp/home?gid=4360933" target="_blank" class="linkedin" title="Mcknights on Linkedin">Linkedin</a></li>
				<li><a href="https://plus.google.com/106800905711905272916/videos" target="_blank" class="google-plus" title="Mcknights on Google Plus">Google Plus</a></li>
			</ul>
                        <div style="clear:both;"></div>
		</div>
		<div class="box">
			<h4>Coverage</h4>
			<ul>
			    <li><a href="http://www.mcknights.com/news/section/270/">News</a></li>
			    <li><a href="http://www.mcknights.com/blogs/section/2907/">Blogs</a></li>
			    <li><a href="http://www.mcknights.com/events/section/274/">Events</a></li>
			    <li><a href="http://www.mcknights.com/mcknights-video/section/558/">Video</a></li>
			</ul>
		</div>
		<div class="box">
			<h4>Resources</h4>
			<ul>
			    <li><a href="http://www.mcknights.com/marketplace/section/2918/">Marketplace</a></li>
			    <li><a href="http://www.mcknights.com/reports/section/271/">Reports</a></li>
			    <li><a href="http://www.mcknights.com/glossary/">Glossary<br />
			    </a></li>
			    <li><a href="http://www.mcknights.com/industry-faq/section/292/">Industry FAQ</a></li>
			    <li><a href="http://jobs.mcknights.com/">Jobs</a></li>
			    <li><a href="http://www.mcknights.com/editorial-calendar/section/287/">Editorial Calendar</a></li>
			</ul>
		</div>
		<div class="box">
			<h4>User Center</h4>
			<ul>
			    <li><a href="http://www.mcknights.com/subscribe/section/275/">Subscribe
			    </a></li>
			    <li><a href="http://www.mcknights.com/about-us/section/284/">About us</a></li>
			    <li><a href="http://www.mcknights.com/contact-us/section/277/">Contact us</a></li>
			    <li><a href="http://www.mcknights.com/advertise/section/285/">Advertise</a></li>
			    <li><a href="http://www.mcknights.com/sitemap/">Sitemap</a></li>
			    <li><a href="http://www.mcknights.com/comment-policy/section/3482/">Comment Policy</a></li>
			    <li><a href="http://www.mcknights.com/ad-choices/section/2796/"><img alt="OBA Ad Choices" src="http://media.mcknights.com/images/2012/08/09/ad_choices_286027.png" /></a><a href="http://www.mcknights.com/ad-choices/section/2796/"></a><a href="http://www.mcknights.com/ad-choices/section/2796/">Ad Choices</a></li>
			</ul>
		</div>
		<div style="clear:both;"></div>
	</div>
	<div class="copyright">
		<p>Copyright &copy; 2016 Haymarket Media, Inc. All Rights Reserved<br />
This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization.<br />
Your use of this website constitutes acceptance of Haymarket Media's <a href="http://www.mcknights.com/privacypolicy/">Privacy Policy</a> and <a href="http://www.mcknights.com/termsandconditions/">Terms &amp; Conditions</a>.</p>
	</div>
</div>
<!-- Bizo -->
<script type="text/javascript">
  _bizo_data_partner_id = "394";
</script>
<script type="text/javascript">
(function(){var b,a,u;a=document.createElement("script");a.type="text/javascript";a.async=true;u=(window.location.protocol==="https:"?"https://sjs.":"http://js.")+"bizographics.com/insight.min.js";a.src=u;b=document.getElementsByTagName("script")[0];return b.parentNode.insertBefore(a,b)})();
</script>
<!-- Bizo -->
<!-- Start Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 56851;
    _sf_async_config.domain = 'mcknights.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = s.channel;
    _sf_async_config.authors = s.prop17;
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- End Chartbeat -->
    </div>

           
        </footer>
        <div class="clearfix"></div>
    </div>
</div>


    <!-- END FOOTER -->

</div>
<!-- END SITE CONTAINER -->

<!-- BEGIN Nielsen//NetRatings SiteCensus V5.3 -->
<!-- COPYRIGHT 2007 Nielsen//NetRatings -->
<script type="text/javascript">
    var _rsCI="us-haymarkethealthmedia";
    var _rsCG="0";
    var _rsDN="//secure-us.imrworldwide.com/";
    var _rsPLfl=0;
    var _rsSE=1;
    var _rsSM=1.0;
</script>
<script type="text/javascript" src="//secure-us.imrworldwide.com/v53.js"></script>
<noscript>
    <div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-haymarkethealthmedia&cg=0&cc=1" alt="" /></div>
</noscript>
<!-- END Nielsen//NetRatings SiteCensus V5.3 -->
    
 

    <script type="text/javascript">
 
        var disqus_shortname = 'mcknights';

        (function () {
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = 'https://mcknights.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        } ());
    </script>



<div id="fb-root">
</div>

<script>

    window.fbAsyncInit = function() { 
        FB.init({appId: '183363395035820', status: true, cookie: true, xfbml: true});
        //subscribe fb "like" to Badgeville
        if(typeof AddBadgevilleShareBehavour == 'function') { 
            FB.Event.subscribe('edge.create',
                function (response) {
                    AddBadgevilleShareBehavour();
                });
        }
    };

    (function(d){
        var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement('script'); js.id = id; js.async = true;
        js.src = "//connect.facebook.net/en_US/all.js";
        ref.parentNode.insertBefore(js, ref);
    }(document));

    
    $.getScript('https://platform.twitter.com/widgets.js', function(){
        //subscribe twitter share to Badgeville
        if(typeof AddBadgevilleShareBehavour == 'function') { 
            twttr.events.bind('tweet', function (event) {
                AddBadgevilleShareBehavour();
            });
        }     
    });
    
    
    (function () {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
</script>
<script type='text/javascript' src='/js/plugins/jquery.quadrotator.js'></script>


</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0034/7341.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script src="https://api.b2c.com/api/init-131xlxqjsfx7lh82dpc.js" data-cfasync="false" async></script>
<noscript><img src="https://api.b2c.com/api/noscript-131xlxqjsfx7lh82dpc.gif"></noscript>


</body>
</html>
